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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category I, Ill, or IV circuits.
Connect the probe reference lead to earth ground only.

Power Disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.
Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in this Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

= DANGER indicates an injury hazard immediately accessible as you read the marking.

= WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

AN AN @ <+ & (b

CAUTION WARNING Protective Ground ~ Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground ~ Standby

vi DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual



Environmental Considerations

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

This symbol indicates that this product complies with the European Union’s requirements according to
Directive 2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due
to environmental considerations. Please contact your local authorities or, within the United States, the Electronics Industries
Alliance (www.eiae.org) for disposal or recycling information.

Perchlorate Materials. This product contains one or more type CR lithium coin cell batteries. According to the
state of California, CR lithium coin cells are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.
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Preface

Preface

This manual describes the installation and operation of DPO7000 Series, DSA70000 Series and DPO70000 Series
Instruments. Basic operations and concepts are presented in this manual. For more detailed information see the online help
on your instrument. The following instruments are supported by this manual:

B DPO72004 and DSA72004
m DPO71604 and DSA71604
= DPO71254 and DSA71254
®m DPO70804 and DSA70804
B DPO70604 and DSA70604
= DPO70404 and DSA70404
= DPO7354
m DPO7254
H DPO7104
= DPO7054

Key Features

viii

DPO7000, DSA70000 and DPO70000 Series Instruments can help you verify, debug, and characterize electronic designs.
Key features include:

® 20 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO72004 and DSA72004

B 16 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO71604 and DSA71604

B 12.5 GHz bandwidth and 50 GS/s real time sampling rate on all channels, DPO71254 and DSA71254

B 8 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70804 and DSA70804

® 6 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70604 and DSA70604

B 4 GHz bandwidth and 25 GS/s real time sampling rate on all channels, DPO70404 and DSA70404

® 3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354
B 2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254

®m 1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104

B 500 MHz bandwidth and 2.5 GS/s (5 GS/s optional) real time sampling rate on all channels, 10 GS/s (20 GS/s optional)
on 1 channel, DPO7054

®  Enhanced Bandwidth capability that, when enabled, applies Digital Signal Process (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels
when they are at maximum sample rate. You can limit the bandwidth in 1 GHz increments down to 500 MHz for
maximum bandwidth to optimize the signal to noise ratio. Enhanced bandwidth is extended to the probe tip for some
high performance probes and tips.
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Preface

= Record lengths up to 400,000,000 samples, depending on model and option

®  Up to 1.0% DC vertical gain accuracy, depending on model

B Four input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

B Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes
B Full programmability, with an extensive GPIB-command set and a message-based interface

= Trigger types include edge, logic, pulse (may be logic qualified), selectable for both A and B trigger events. Window
trigger mode triggers as the trigger source passes into or out of a defined window. Triggers can be logic qualified. Setup
and hold trigger mode triggers when a logic input changes state inside of the setup and hold times relative to the clock.
Trigger jitter is less than 1 ps RMS (typical), depending on model. You can typically trigger on a glitch or pulse of less
than 200 ps in width. Low speed serial triggering, serial pattern triggering, and pattern lock triggering are available on
some models or options. Selectable trigger position correction to more accurately place the trigger and reduce jitter.

= Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

= Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

= Alarge 12.1 inch (307.3 mm) high resolution XGA color display that supports color grading of waveform data to show
sample density. Display 10 divisions both horizontally and vertically.

B MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up to
four zoom areas. You can control the visibility of waveforms inside the zoom window

= Automatic event search and user marking to automatically find and refer to desired points of interest on your waveforms
®  Automatic DDR analysis using the DDR Memory Technology Analysis option

m  Customizable MyScope control windows

= Ability to control sample rate and record length separately from time per division

= Anintuitive, graphical user interface (Ul), with online help that is built in and available on screen

= |nternal, removable disk storage

®  Wide array of probing solutions

Documentation
Review the following for the location of different types of information available for this product.
To read about Use these documents
Installation and Operation (overviews) Quick Start User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 17, Accessing Online Help.)

Programmer Commands Programmer guide (on the product software CD). Includes the syntax of
the GPIB commands.

Analysis and Connectivity Tools Getting Started with OpenChoice Solutions Manual. Provides information
about various connectivity and analysis tools available on your instrument.
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Preface

Conventions Used in this Manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

X DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual



Install Your Instrument

Install Your Instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard Accessories

Accessory Tektronix part number

DPO7000, DSA70000 and DPO70000 Digital Phosphor Oscilloscopes Quick 071-1733-xx
Start User Manual

DPO7000, DSA70000 and DPO70000 Product Software CD 020-2693-xx
Optional Applications Software CD and Documentation Kit 020-2700-xx
Online Help (part of the product software) —
Performance Verification (a pdf file on the Product Software CD) —
Programmer Online Guide (files on the Product Software CD) —
NIST, Z540-1, and 1ISO9000 Calibration Certificate —

Four 10X passive probes, 500 MHz models, DPO7054 only P6139A

One TekConnect adapter, 24 GHz models only TCA-BNC

Four TekConnect adapters, =24 GHz models only TCA-292MM

Keyboard, =4 GHz models only 119-7083-xx

Mouse, optical 119-7054-xx

Front Cover 200-4963-xx

Accessory Pouch <4 GHz models: 016-1966-xx
24 GHz models: 016-1441-xx

Probe Calibration and Deskew Fixture, with instructions <4 GHz models: 067-0405-xx

4 GHz models: 067-0484-xx
>4 GHz models: 067-1586-xx

Nero OEM Software CD 063-3781-xx

Power Cord One of the following: <4 GHz Models 24 GHz Models
North America (Option AQ) 161-0104-00 161-0213-00
Universal Euro (Option A1) 161-0104-06 161-0209-00
United Kingdom (Option A2) 161-0104-07 161-0210-00
Australia (Option A3) 161-0104-05 161-0211-01
Switzerland (Option A5) 161-0167-00 161-0212-00
Japan (Option AB) 161-A005-00 161-0213-00
China (Option A10) 161-0306-00 161-0320-00
India (Option A11) 161-0324-00 161-0325-00

No power cord or AC adapter (Option A99) — —

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 1



Install Your Instrument

Operating Requirements

1.

Place the instrument on a cart or bench,
observing clearance requirements and
dimensions:

= Top:
B |eft and right side:
= Bottom:

B Rear:

2. Width:
3. Height:
4. Before operating the instrument, verify

the ambient temperature:
Verify the operating humidity:

Verify the operating altitude:

Maximum input voltage, <4 GHz models:

50 Q
1MQ

E
0
o

00
0o
on plo

Qo mo

|

(an]

J T 1733001
<4 GHz Models 24 GHz Models
0in (0 mm) 0in (0 mm)
3in (76 mm) 3in (76 mm)

0in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet

17.96 inches (456 mm)

10.9 inches (277 mm)

5°C to +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing
Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

<4 GHz models: 3,000 m
(9,843 feet)

5 Vims, With peaks <+24 V.

0 in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet

17.75 inches (451 mm)

11.48 inches (292 mm)

5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and

is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F))

=24 GHz models: 3,000 m
(9,843 feet), derate maximum
operating temperature by 1 °C
per 300 meters (984.25 feet)
above 1500 meters (4921.25 feet)
altitude.

150 V, derate at 20 dB/decade to 9 Vrms above 200 KHz. The maximum
input voltage at the BNC, between center conductor and ground is

400V peak. The RMS voltage is limited to <150 V for arbitrary waveshapes
including DC. The maximum pulse width for impulses with peaks over 150
Vis 50 (micro)s. Example: At 0V to 400 V peak, rectangular wave, the duty
factor is 14%. The maximum transient withstand voltage is £800 V peak.
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Install Your Instrument

Maximum input voltage, 24 GHz models:
50 Q <1 Vs for <1V/FS settings and < 5.5 Vs for 21 V/FS settings.

c CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 3



Install Your Instrument

Powering On the Instrument

Power Supply Requirements

Source Voltage and Frequency Power Consumption
<4 GHz models: 100-240 Vrys £10%, 47-63 Hz 550 Watts maximum
or 115 Vrus £10%, 400 Hz

24 GHz models: 100-240 Vgys £10%, 50-60 Hz <1100 VA

or 115 Vrus £10%, 400 Hz. CAT Il

O <] ®)
@
. Y
e
S
O
B i g
n((:))o
® | — O ﬁ
ﬁ ® 8 ® T
I_r - a - lI_T1733-177
<4 GHz models

oory
000
0] «®
000 ¢°

24 GHz models

é
0
O

0 O, O3S
00
(@Xeee)

o
0

onm gilo

oo wo

O=ci
O=ci
O=ci
O=ci

r—

> @)

LJ 1733-038

[

4 DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual



Install Your Instrument

Powering Off the Instrument
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Removing the Power
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DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 5



Install Your Instrument

Connecting to a Network

You can connect your instrument to a |
network for printing, file sharing, internet
access, and other functions. Consult with
your network administrator and use the
standard Windows utilities to configure the
instrument for your network.

JONOX;
oofo
Oiguoﬁ
ow Bifiofo
0l © 1m0

!
\

o
[—) ]

1733-005

NOTE. For remote operation over the network, toggle Display>Display Remote on. VNC or pcAnywhere must be installed
on the instrument and on the remote PC. When Display Remote is enabled, display updates, control window accessing
and menu items are slow.

Adding a Second Monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.
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Install Your Instrument

1. Turn off power.

0
h

0
0o
]

0
ok

Sond O
O=0iH)|

2. Connect second monitor.

0

0m

O=omalo O, O3
Q
8
0w O 0|

O=o)|

3. Connect keyboard. ooooooo
Ooo00oo

4. Connect mouse.

OO %
’ oo ~ o
_e” & \ i 1
5. Turn on instrument power. Seoampoo
S S s
6. Turn on monitor power. 9 @%%
311

1733-006

<4 GHz models
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Install Your Instrument

1. Turn power off.

0
00
E
0

00
0o
o

2. Connect second monitor.
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3. Connect keyboard. 0oooooo

OoOo0ooo0od
4. Connect mouse.

5. Turn instrument power on.
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6. Turn monitor power on.

O omofo O
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Install Your Instrument

7. Right-click on the Windows desktop, and m >
then select Properties. Attange jeons By
Refresh
Paste
Paste Shortcut
New ’
‘ Properties [

Select Settings. Click the grayed out

1733-223

external monitor ( 2 ), and drag it to the
left of monitor 1.

Select Yes when you are prompted to
enable the new monitor.

10. Click Apply.

Drpleny:

Sereon resolut

Less

2 DeteullMariord &

The monitor you have selected s currentty disabled. If you enable this
moniter, thee It will be Ussd & part of your Windows deskiop; you can
move your mouse bo it, place joors on it, and show program windows on it

Do you wank 1o enadle this menir?

Yes i) |

—

[

Arvancyd ]

H irwbluuh;:-,é. 11

|deniby

U(_. 1 C.-_n::l 7-’

1733-224

11. Click Yes to restart your instrument.

¥y,

®

System Settings Change

You must restart your computer before the new settings will take effect.

Do you want ko restart your computer now?

JE=

bo
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Install Your Instrument

Creating Operating System Restore CD-ROMs

The instrument does not ship with an operating system restore DVD. Use the following procedure to create a set of
CD-ROMs that enable you to restore the operating system if the need arises.

NOTE. This procedure creates a set of restore CD-ROMs for the Microsoft Windows operating system. After restoring
the operating system, use the Product Software CD to reinstall the instrument application software. Follow the instructions
supplied with the Product Software CD to reinstall the instrument application software.

Creating Restore CD-ROMs

Prerequisite. Blank CD-R discs (one for each backup file).

To create a set of restore CD-ROMs:

1.

® N o o B w b

10.
1.

12.

Insert a blank CD-R in the instrument DVD drive.

Click Start > All Programs > Nero 7 Essentials > Data > Nero Express Essentials.
Click Image, Project, Copy.

Click Disk Image or Saved Project.

Navigate to C:\backup.

Select file backup1 and click Open.

Click the Verify data on disk after burning check box to enable this function.

Click the Burn button. The application writes the backup file to the CD-R and then verifies that the data on the CD
matches the source file.

When the application reports that the CD write process has completed successfully, remove the CD-R and label it
accordingly (include backup file name, instrument name, instrument serial number, and date).

Repeat steps 1 through 9 for each of the remaining backup files.

Copy the disk image files (*.iso) located in the C:\backup directory to a network location, a separate hard disk, or
optical media for backup purposes.

Store the backup CDs as defined by your company policy.

NOTE. Operating system restore discs can only be used on the instrument from which they were created.

10
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Getting Acquainted with Your Instrument

Front Panel

1.

2
3
4
5
6.
7
8
9

DVD/CD-RW drive

. Front panel controls
. USB port
. Ground terminal

. Recovered data output

Recovered clock output

. Probe compensation output
. Probe calibration output

. Channel 14 input

10. Auxiliary Trigger input

1.

Fast Edge output

12. DC Probe Cal output

Getting Acquainted with Your Instrument
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Getting Acquainted with Your Instrument

Side and Rear Panels

1. USB ports @ @
2. Video port to connect a monitor for

i e d R = =
side-by-side display E 50 Ll P jlr D ©
NOTE. Some instruments may have 10 S i
additional audio connectors. q /] i
| | 2 §) H - | |
3. Mic connector for microphone 1 0 \// N B
4. Line Out connector for speaker il 8 p T’—\Z/r\ I
5. Scope Only XGA Out video port to 3 %ﬂg@ 7 ,\%L\\\‘ oL h
connect a monitor Ol | ) [ |
4 | ] [ | b
. . | | ( ]
6. Printer connection @ 3 \ A== Y -
¥ [
7. Line In connector @@ -0 {

8. RJ-45 LAN connector to connect to
network [9)

L

9. Centronics Parallel Port

10. COM 1 serial port

11. U PS-2 connector for mouse

12. (=——=J PS-2 connector for keyboard

13. TekLink connector for future use

14, Removable hard disk drive

15. GPIB port to connect to controller

16. Auxiliary output

17. Channel 3 output

18. External reference input

rJ— EI
s e (@) —
(CO)p0e] » o (@)

=" r=1

<4 GHz models
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Getting Acquainted with Your Instrument

1. Removable hard disk drive | 67,509 L

PS-2 connector for mouse

USB ports

Centronics Parallel Port

o B~ b

RJ-45 LAN connector to connect to
network

6. Video port to connect a monitor

7. TekLink connector

8. GPIB port to connect to controller

1733-009

NOTE. Some instruments may have

additional audio connectors.
24 GHz models

9. Line In connector
10. Line Out connector for speaker
11. Mic connector for microphone

12. Video port to connect a monitor for
side-by-side display

13. COM 1 serial port

14. PS-2 connector for keyboard
15. Auxiliary output

16. Reference output

17. External reference input

Interface and Display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar
mode provides access to the most common features.

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 13



Getting Acquainted with Your Instrument

14

1. Menu Bar: Access to data I/O, printing,
online help, and instrument functions

2. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

3. Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

4. Display: Live, reference, and math
waveforms display here, along with
cursors

5. Waveform Handle: Click and drag to
change vertical position of waveform.
Click the handle and change the position
and scale using the multipurpose knobs.

6. Controls Status: Quick reference to
vertical selections, scale, offset, and
parameters

7. Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

WARNING. If there is vertical clipping, there
may be a dangerous voltage on the probe tip,
but the readout will indicate a low voltage.

AN symbol appears in the measurement
readout if a vertical clipping condition exists.
Automatic amplitude-related measurements
where the signal is vertically clipped produce
inaccurate results. Clipping also causes
inaccurate amplitude values in waveforms
that are stored or exported for use in other
programs. If a math waveform is clipped, it
will not affect amplitude measurements on
that math waveform.

8. Status: Display of acquisition status,
mode, and number of acquisitions;
trigger status; date; time; and quick
reference to record length and horizontal
parameters

® @

«©» 1.0vidiv - s [« ooy |[100us -10MSis ~ -10psipt

D 1.0vidiv 508 Ons Run Sample
TTD 200mVidiv Ops 43 943 acas
September 14, 2005
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Getting Acquainted with Your Instrument

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

Curs2 X Pos

3. Drag the position icons to reposition a 2
waveform

)
4. Click the icon to assign the multipurpose 0
knobs to waveform vertical position and
scale

Zoom1 On

Zoom20n

5. Drag across the waveform area to create i
a box for zooming, enabling/disabling

histograms, and gating measurements

Measurement Gating  *

6. Drag icon to change the trigger level

|[100ps -~t.omsIs - -t.0psipt

Ru Sample
4226 acqs
September 14, 2005

1733-045
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Getting Acquainted with Your Instrument

Control Panel

1. Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

2. Push to return settings to default values.

3. Push to make a hard copy or save a
screen capture.

4. Push to turn on MultiView Zoom and add

a magnified graticule to the display.

5. Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

6. Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

7. Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

8. Turn to adjust waveform intensity.

9. Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

10. Push to turn cursors on or off.

11. Push to turn the touch screen on and off.

12. Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

16

OO0 O® @

Default

Intensity

Autoset Setup
SEGRCIHCIIIEINED) &3

.

Samples

{ Scale D

Touch Screen

@ Push )| [ Horizontal Trigge r A
Position
=
My.view
Zoom
Source
ay |
Cursors ] Line Trigd
Resolution
® @ «]

Vertical
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Accessing Online Help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1.

Help on YWinciow: ..

F1

1. To access any topic in the help system,

select Help > Contents and Index....

2. Use the Contents, Index, Search, or

Favorites tab to select the topic, and
then click Display.

To navigate within the help system you can:

®  Click a button in a help window to

navigate between the Overview and
specific topics.

Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

Click Alt and Tab to see the last help
topic again.

Conterts and Index...

Specifications...
Technical Suppott ...

Customer Feedback...

Getting Acquainted with Your Instrument

HorizontaliAccilsition Cantrol Window (Horizonts] Tab)

Fin the v->2hcn - =eeet ovizonts ;A-a 0 et ant en ~pon
= Wtz s

Overview

Usa -8 Harizanta cortolwi-dou 10 26t he ~orzonta parsmela‘s of

About TekScope. .

Help on Winchow. .

F1

Conterts and Indezx...

Specifications..

Customer Feedback. ..

Technical Support... @

About TekScope...

1733-046

o
it piene

Touch Sereen

Yo. can e
cortr 1ok

Digital Oscilloscopes Online Help.

e
Hice Fowerd Refiesh

& O
Pt Optcns

>
1733-047

Conens |index | searsh| Fevartes |

) Copyightinomaticn A
= @ Abuu. Tekturix Osuill
= @ Controls and Conne
= @ CuscrSetups
= @ Display Setups

[ Horizomal Zontrol Wirder
[2) Acquisiton Control wind
@ 7ram Contals

B Autoset

2] Run/Stop Controls

honzant

Control Window (

From the Horiz/Acq man. sloct Hor zontalfAcaquis tior Setup, and taen open the Hor zontal tab.

= Q Horizontal and Asquisiion S BOeMid £ Tektronix Digital Dscilloscopes Ontine Help

requend] Conters |index | Searz | Favartes |

2] Fest Acquisiians Conol
2 Roll Modle Centrols
2) Samplirg Mode Centrals,
(@) Feescluton Contiols
[2) Acquisifon Made Cortro
2] Zcom Setup Contrel Winc

= @ Horizomal 2ositianand §

= @ Mesk Setups

= @ Meth Seups.

= @ MeasurementSetups

= @ MyScops Setups
Trigger Setups

= @ Vertical Seups.

= @ Copyng ard Prining

= @ File Menu

= @ Mcth Seups
< @ Measurement Setups
= @ MyScups Selups

- @ Triger Seups

= @ verical Seups

=@ Copyng ard Prntng

= @ File Menu
= @ Utiities
&l

A copyignmomaten &
onix Oscillscor
d Comacors
ps

y Setups

ol Aspisiin 3

Horizonal Sontol Wirdi:

Acaisiion Contol Winck

2) Autoset
(2] Run/Stap Cantrols
(2] Fest Acquisitions Conrok
[2) Poll Moe Centrals
[2) Samplirg Mode Centrols
[2) Rescluton Contiols
[2) Ascisiinn Maddn Cartin
2 Zcom Setup Contrel Wind
= @ Horizonal 2csition and S
@ Mesk Setups

& -
Hefiesh Pt Optins
Horizontal Delay and Horizontal Position
Fromthe Horiz/Acq men. select Hor zo7taliAcquistion Setup: then 3pen fhe Horizonial lab.
Overview

Uss tie contral to alact the ame.nt of data -hat aspears bafora tha trigger cvant.

Tab)

ToUse
= Click tc togg e Delay Mcde O, and then lick in tae Position enry box. Use a multipupose

= Clink 1r tngg e Nelay Mede On, znd then lick in the Heriz Delay (Harizantal Dalay) or Ref

Behavior

The Fastion carcrol maves the trigger pairt within the acuied wavoform.

knob or the fior-panel Forizontal Posion knok: to set the aoiizontal posiion.

Prirt (Refarence Firt) ent-y haxes Uss a fart panel ruipirass knnt o tha keypad tn st
these values.

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual

17



Getting Acquainted with Your Instrument

Accessing Menus and Control Windows

You can access menus and control windows using the following techniques:

B (Click a menu, and then select a
command.

Undo Last Autozet

Copy Ctrl+C
Clear Data
Select for Copy  *

Copy Setup...

1733-049

E  For a shortcut menu, right-click
anywhere in the graticule or on an object.
The shortcut menu is context sensitive
and varies with the area or object where
you right-clicked. Some examples are
shown in the figure at right.

Deassign Multpurpase Knaks

Momertory Readouts

B | Always Show Reacouts

Never Shov Readouts

Readout Setup...

Trigger Type

TriggerSource.

Polarty

Turn ch 1 Off Trigger f

offset

Clear Data

Gltch Width

Autoset

Width

Defaut Setup

Set Levelto 50%

Bandwidih Cursors

ABSeq

Enhanced Bandwidth Search,

eeeee Horiz Delay Mode

Deskew. Mark.

eeeee Horiz Delay

»

Sereen Capture

AddMeasurement P

Pos of Delay Ref Point

Save AlWaveforns

Label

Reference Levels, Trig Reset

Add Screen Text,
Color

Gating Mode

Display Format

Save Waveform »

Display Persistence Changs Mess Source Holdof

Save AllWaveforms

Coor Palette Change AllMess Sources Trig

P 100mVidiv 4.0nsipt

Gratcule Change Meas Type

RL:1.0k

15

1733060

® |n the toolbar mode, click a button to YR TSV RPN ST (VR (7SR (TR (TSP (EWRM (LR (T M
quickly access a setup control window. A R R RS RS S S I I R

(See page 13) 1733052
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Inspect Your Instrument

Inspect Your Instrument

Use the following procedures to verify the functionality of your instrument.

Verify Internal Diagnostics Pass

1. Power on the instrument.

coodaamo)
oo
O o les
& 232
o s552
°-2 o |
O &[T
Oles
o o o

=00
o=t
O=ol
O=ot0

L

1733-012

2. Select Instrument Diagnostics.... wies | rep [

Tek Zecure Eraze...

Set Time & Date...

GPB Configuration...

LA Server Status.
External Signals...

Touch Screen L
Instrument Calibration. ..
Instrument Diagnostics. .. @
E-mail on Event L
Multipurpose Knabs L4
Mavigation Buttons

Uszer Preferences...

Option Installation. .

1733-053
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Inspect Your Instrument

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic “;.,Wm = :
failures occur, contact your local [v [ Ia ] e

Tests Failure Counts

. . oecor Restart Counts Loop Control Halt on Fail
Tektronix service personnel. = ; = =

DmiDiag2
Tigger

1733-054

Signal Path Compensation

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals [ cooarmoo
2
removed. Oo 21&2
s S0
O 2l¢
s Olss
~ T
| N\
= @ Q-@
J N LJ
1733012
2. Select Instrument Calibration. —

Tek Secure Erase...

Set Time & Date...

GPIE Configuration...
LAN Server Status...
External Signals..

Touch Screen 4

Instrument Calibration... @

Instrument Diagnostics..

E-mail on Event *

Multipurpose Knobs 4

Mavigation Buttons

User Preferences..

Option [nstallation..

1733-214

20 DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual



Inspect Your Instrument

3. When the status changes to Temp,
click Calibrate to start the calibration.
Calibration may take 10 to 15 minutes. Catibration

Signal Path Compensation (SPC) carmects for DC inaccuraries caused by
temperature variations or by lang-term dritt. Allow the oscilloscape to warm

up 20
minutes before running SPC. Run SPCwhenever the ambient termperature
ofthe

osrilloscape has changed by mare than 5°C or once a weekif the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC components

1733-055

4. If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service Callbration
personnel.

Signal Path Compensation (SPC) carmects for DC inaccuraries caused by
temperature variations or by lang-term dritt. Allow the oscilloscape to warm

up 20
minutes before running SPC. Run SPCwhenever the ambient termperature
ofthe

osrilloscape has changed by mare than 5°C or once a weekif the three
rost sensitive
ranges are used,

SPCwill be achersely affected by input signals with AC components

1733-056
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Inspect Your Instrument
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Setting Up Signal Input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal
source.

0 &

\

1733-057

1733-013

2. Select the input channel by pushing
the front-panel buttons to toggle the
channels on and off.

1733-014

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Acquisition

3. Press Autoset.

4, Adjust the vertical position, scale, and
offset using the front-panel knobs. (Push
the knob to toggle between position and
offset.)

5. Adjust the horizontal position and scale
using the front-panel knobs.

The horizontal position determines the
number of pretrigger and posttrigger
samples.

Using Default Setup

24

1. To quickly return to the factory default
settings, push DEFAULT SETUP.

Default

Autoset Selup
EINES)

Horizontal
Position

°0

®

Push

Multiview

|

[AYAN
g |-
é

Horizontal

Position

I

o,

More
Samples

{ Scale D

1733-016

@

Defaut

Autoset Selup
Run/ Single
Stop ing!

@ Push-Em [ Horizontal

Position

Muttiview
Zoom

o i

1733017
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Acquisition

Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 23, Setting Up
Signal Input.) "
2. Push the AUTOSET button to execute o O Caa] Jme]
an Autoset. @ ren@@ (_ Horizonal
Position
o
|

1733-018

3. Click Undo if you want to undo the B
last Autoset. Parameters that are not AutoSet complete. o

affected by Autoset retain their settings. Q Eltraete; IIndo to return to previous instrument

3

1733-058

Quick Tips
= To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

B [f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

= [f you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

m  Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

= You can stop the Autoset Undo control window from opening automatically by changing the User Preferences in the
Utilities menu.
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Acquisition

Probe Compensation, Calibration, and Deskew

To optimize measurement accuracy, see the instrument online help to perform the following procedures:

Compensate passive probes
Compensate the instrument signal path
Calibrate active probes

Deskew input channels

Acquisition Concepts

Acquisition Hardware

26

Before a signal can be displayed, it must pass through the input channel where it is scaled and digitized. Each channel
has a dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument
extracts waveform records.

Sampling Process

Acquisition is the process of sampling an +50V 450V

analog signal, converting it into digital data, VN /'\
and assembling it into a waveform record, ov 0 U Vv O\V/
which is then stored in acquisition memory.

-50V  -50V
Input signal Sampled points Digital values

Real-Time Sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger m)_ Record points

event. Use real-time sampling to capture

single-shot or transient events. I-I I-I I-I I-I I-I I-I I-I I-I I-I I-I
Sampling rate
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Interpolated Real-Time Sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot, transient events, or slow
acquisitions.

Equivalent-Time Sampling

The instrument uses equivalent-time
sampling to extend its sample rate beyond
its real-time maximum sampling rate.
Equivalent-time sampling is only used if
Equivalent Time is selected and the time
base is set to a sampling rate that is too fast
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions
of a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling
should only be used with repetitive signals.

—o—c/o_o_o_o_o_o\—o— Record points

1st acquisition cycle

2nd acquisition cycle

n n I-I- 3rd acquisition cycle

nth acquisition cycle

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Acquisition

Waveform Record

The instrument builds the waveform record Sample interval
through use of the following parameters: First sampled and digitized
point in record
B Sample interval: The time between L
sample points. Ir T
B Record length: The number of samples . . | Horizontal |
required to fill a waveform record. Trigger point I reference I
= Trigger point: The zero time reference in ° 2 |
a waveform record. i I - |
1 -
B Horizontal position: When horizontal _ - 71 Horizontal
delay is off, the horizontal position is Horizontal delay acquisition
a percentage of the waveform record Horizontal position window

between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately
represent the waveform.

How the Acquisition Modes Work

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

1733207
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Acquisition

Hi Res mode calculates the average
of all the samples for each acquisition — K ——
interval. Hi-Res provides a higher-resolution, |j> T 1 ———71T°
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and

lowest record points over many acquisitions. m m m |::> m

Envelope uses Peak Detect for each 13320
individual acquisition.

Average mode calculates the average value

for each record point over many acquisitions. m m m |::>

Average uses Sample mode for each 1732
individual acquisition. Use average mode to

reduce random noise.

Waveform Database mode is a

three-dimensional accumulation of source \ / \ / |:> >®<
waveform data over several acquisitions. In

addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and
amplitude) has been acquired.

1733212
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Acquisition

Changing the Acquisition Mode

Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition Mode.

2. To select an acquisition mode, do one Horizontaliscistion Setup..
Of the fO"OWing: Zoom Controls..
m  Select an acquisition mode directly Autoset
from the menu.
. Fast Acouisitions
m  Click Mode..., and then select an
Runistop...

acquisition mode.
Delay Mods On

¥|| Roll Mode Auto

Sampling Modes 4

Horizontal odes 4

Position/Scale. . @ @

Resolution. ..

Acouisition Moce || Sample Acquisition Node
Fazt Frame Setup... Pk Detect

Sample Pk Detect Hi Re=
Zoom Setup... HiFes @ @ @
Etnalope Iverage W nDE

Zoom Graticule Size 4 Envelope @ @ @

Average
1733099
wifm DB

Mode..

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and @
then set the number of waveforms with T AT
the multipurpose knob. For WimDB - W G G G ™ [~ a0
mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

1733-060

Quick Tip

®  Click the keypad icon to set the number of waveforms or samples.
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Acquisition

Starting and Stopping an Acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. Press the front-panel RUN/STOP button
to start the acquisition.

2. Press the RUN/STOP button again to
stop the acquisition.

3. To take a single acquisition, press the
Single button.

Selecting the Horizontal Mode

Aot ”s%'i‘}" Intensity
OO DD ey

@ push Ei® [

Horizontal | Trigger A
1733019

Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best

for your test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display
the horizontal control window. Choose one
of the modes described below.

In Automatic mode you can set the Scale and
Sample Rate. Record length is a dependent
variable. If changing the scale would cause
the record length to exceed the Record
Length Limit, the sample rate is decreased
to the next available setting.

If the sampling mode is real time and

the sample rate is at the real time limit,
attempting to increase the sample rate has
no effect.

CLrS0rs

Horizfieg | Trig

Display

Harizontal/acouisition Setup...

Zoom Controls...

Autoset

" Horizontal

1733301
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32

To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum
limit depends on your instrument model and
record length option.

In Constant Sample Rate mode you can
set the Sample Rate and Scale. The
default sample rate ensures bandwidth filter
operation. Record length is a dependent
variable. The maximum record length
depends on your instrument model and
record length option.

The front-panel resolution knob changes the
sample rate in both automatic and constant
sample rate modes.
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In Manual mode you can set the Sample
Rate and Record Length. Horizontal Scale
is a dependent variable calculated from the
sample rate and record length. Masks are
not supported in manual mode.

The Horizontal Scale knob changes record
length in manual mode.

All three modes interact with sample rate, Maximum real
scale, and record length as shown. The Record length 1 time sample rate
horizontal line is the maximum real-time Record length 2

sample rate. Each staircase shows that as Maximum
you increase the scale, the sample rate must / record length

decrease when either the maximum record Sample [~ W\ W\

length or the record length limit you set is rate

reached. Manual mode uses the maximum

record length. Scale o

Automatic and Constant Sample Rate
modes are identical. However, Constant
Sample Rate mode keeps the sample rate
constant at a rate that guarantees bandwidth
enhancement filters are used.
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Using FastAcq

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

Use the following procedure:

1. Press FastAcq. @

Intensity
Clear ) ( FastAcy )
| Trigge r B

1733-216

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 119, Capturing Intermittent
Anomalies.)

Quick Tips

= To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.

Using DSP Enhanced Bandwidth

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The
enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel
comparison and differential measurements.
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1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

Default

Selup
O ] Jone ]

@ Push g} Horizontal

Pasition

Autoset

2. Select Vertical > Bandwidth
Enhanced....

Yertical Setup...

Zoom Cortrols....
Dizplay Onioff..
Position/Scale. ..
Label...

Offset...
Termination...
Coupling...

Bandwicth Limit...

Bandwidth Enhanced... @

Db ~al 1733-227

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 35



Acquisition

3.

Click Digital Filters (DSP) Enhanced
to turn the enhanced bandwidth on. You
must set the sample rate correctly to
enable DSP.

To force a constant sample rate that
enables DSP filters, check Force
Constant Sample Rate.

NOTE. If not already set, selecting Constant
Sample rate sets the horizontal mode to
constant sample rate, sets the sample rate
to allow DSP, and selects a DSP bandwidth.

5.

Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, probe
tip.

Selecting Analog Only selects a
hardware bandwidth.

To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

The bandwidth indicator appears in the
vertical readout when the enhanced
bandwidth is turned on.

Quick Tips

36

Yertical Setup

Display
2.0 GH (05P) v
Label __ Scale
[ 200mv (b

Units ﬁ k-

1733239

| @ 100mv/div MO By:500M

1733229

Right click on the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth

enhanced settings.

The DSP enhanced bandwidth occurs at maximum sample rate.

Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP

post-processing.

You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.
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Using Roll Mode

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Sele‘th HOI‘iZ/ACC! > ngiz.".i'-.-::-:q | Trig | Display | Cursn
Horizontal/Acquisition Setup....
HarizontalfAcouisition Setup. . @

Zoom Controls...

Autozet

Undlo Last Autoset

1733-064

2. If not selected, click the Acquisition tab.

Click Auto to turn on Roll mode. Roll Hode
NOTE. Roll mode requires Sample, Peak @ @
Detect, or Hi Res acquisition mode. @

1733-065

3. To stop acquisitions in Roll mode: @

B |f you are not in Single Sequence, :

push RUN/STOP to stop Roll mode. o oty O
- O O CINEINED
®  |f you are in Single Sequence, Roll @ B ( Forizontal ]| Thigger )

mode acquisitions stop automatically
when a complete record is acquired.

1733-021

Quick Tips
= Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.

B Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.

Using FastFrame Mode

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between
triggers of two specified frames.
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1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Horiz/Acq > FastFrame Setup....

3. Push FastFrame On.

4. Select Frame Size and # of Events
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger
events that will be captured. Frame size
is the number of samples that will be
stored with each trigger event (or frame.)
The number of frames will be reduced if
there is insufficient memory to store all
the records.

38

Default
Autoset

Selup
O EINES)

@ Push-Eg [ Horizontal

Pasition

a0 |

1733-020

Horizortalidcguisition Setup...

Zoom Cantrals...

Autoset

Unclo Last Autoset

Fast Acouisitions

RuniZtop. ..

Delay Mode On

Roll Mode &uto

Sampling Modes 4
Horizontal Modes 4
Posttion/Scale...

Resolution. ..

Acouisition Mode 4

Fast Frame Setup...

Zoom Setup...

Zoom Graticule Size 4

1733-232

FastFrame

Setup

Analyze

1733-233
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5. Use the Frame Viewing controls to select
the frame that you want to view.

6. To view multiple frames superimposed
over each other, select Overlay.

7. Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

Quick Tips

FastFrame

Setup

Analyze

FastFrame

Setup

anaze Ch1 -Che_[¥ |

ov-cm [ 2
E—

1733-238

1733-235

B Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual

inspections.

m  Use FastFrame when you want to capture multiple events that have long dead times between them that are of no

interest to you.

®  Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

Using FastFrame Frame Finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

DPQ7000 Series and DPO/DSA70000 Series Quick Start User Manual
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1. Select the source of the FastFrame "FastFrame
frames.

2. Set the Search Range by entering the
From Frame # and the To Frame #. ch1-cha [v B9 CINEE

CETEV N || 1
0.000 016 002 768 sec

1733-255

3. Push Run/Stop to stop acquisitions.

Default Intensity
Autoset Setup FastAcq
O O o @I
@ Push-Ene Horizontal [ Trigger )
1733021
4. Push Start to start the search. FastFrame

COCEG .

oni-cna v 5

1733-256
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Frame Finder searches for and displays a "FastFrame B 000
different frame.
5. If the anomaly you are looking for is not

in the displayed frame, push No. Frame Chi-Chd |7 |

Finder searches for another different

frame.

cn1 -che_|v.
6. If the anomaly you are looking for is in

the displayed frame, push Yes.
7. If you are done searching, push Stop. g

8. Push Run/Stop to restart acquisitions. ’
Autoset e Fastéc Inensty
utoset il astieq
O O Gl T I
@ Push-Fnel ( Horizontal [ Trigger 3

1733258
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Pinpoint Triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering Concepts
Trigger Event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger portion of
the waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger portion of
the waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger Modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, you can also force the instrument to trigger by pushing the Force Trigger button on the Trigger
Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger Holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger Coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger
types use DC coupling only.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal Position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger portion. The
part that occurs after the trigger is the posttrigger portion.

Pretrigger data can be valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, you can trigger on the glitch and make the pretrigger period large enough to capture data before the
glitch. By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, if you want to see what is happening in your system as a result of the trigger event, make the posttrigger period
large enough to capture data after the trigger.

Slope and Level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed Trigger System

You can trigger with the A (Main) trigger system alone or you can combine the A (Main) trigger with the B (Delayed) trigger
to trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition can be based on a time delay or a specified number of events. (See page 47,
Using A (Main) and B (Delayed) Triggers.)
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Choosing a Trigger Type

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Push EDGE. @ @

2. Set the source, slope and mode. To set

X X [ [Trigger | Trig || Display | Cursor | Measure
tmhgnclfuplmg use the Trig > Edge Setup - () s Event (e g St
” & - B Trigger Sequence..
3. To select one of the_other trigger types, B Evert (Delayed) Trigger Setwp..
do one of the following: Lie
Quick Select A Trigger 4
m  Push ADVANCED Push Level @ Quick Select B Trigger »
® Select a trigger type directly from the SMM@ e et
Trig menu Gitch Setup.
Width Setup...
C) C) Interval Setup ..
Runt Setup...
Window Setup...
Timeout Setup...
Transition Setup...
Setup/Hold Setup...
Logic: Pattern. @
Logic State...
Comm Setup...
Serial Pattern Setup.
Wideo Setup...
SPl Setup ...
12C Setup ...
RE232 Setup ...
USB Setup ..
1733022 CAN Setup .
4. Complete the trigger setup using the
controls displayed for the trigger type. T s
The controls to set up the trigger vary TiaecTieel | S ne i . e N
depending on the trigger type. = CONEIREM——
- & i3

1733-066

®
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Pinpoint Trigger Selections

Trigger Type Trigger Conditions
Edge

Trigger on a rising or falling edge, as defined by the slope control. Coupling choices
are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch My Trigger on a pulse narrower (or wider) than the specified width or ignore glitches

narrower (or wider) than the specified width.

Width Trigger on pulses that are inside or outside a specified time range. Can trigger

on positive or negative pulses.

Runt | Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
= threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical

state of other channels.

Window m Trigger when the input signal rises above an upper threshold level or falls below a
—— = lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout Trigger when no pulse is detected within a specified time.

§

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates

than the specified time. The pulse edges can be positive or negative.

Serial QL Trigger on 64-bit serial pattern at data rates up to 1.25 Gb/s (<4 GHz models)
0oLo and 40-bit serial patterns up to 3.125 Gb/s (=4 GHz models only). Lock on a
pseudo-random bit sequence. Requires Option PTM or PTH. This mode includes
clock recovery. Push the Push Set 50% knob to reinitialize clock recovery.

Pattern Lock automatically finds and locks on a long repeating pseudo-random bit
sequence (PRBS). This lock means that the instrument knows the bit length of the
pseudo-random bit sequence and can predict when the cycle repeats. Pattern Lock
enables the instrument to take samples at specific locations in a data pattern with
outstanding timebase accuracy.

o

Pattern Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of

time before triggering.

State Trigger when all of the logic inputs to the selected logic function cause the function to

be True or False when the clock input changes state.

Setup/ Hold Trigger when a logic input changes state inside of the setup and hold times relative

to the clock. The mode triggers on a setup and hold violation.

Comm Trigger in conjunction with mask testing on communications codes and standards.
The controls work together to define the parameters for the trigger event (available
with Option MTM or MTH). This mode includes clock recovery. Push the Push Set

50% knob to reinitialize clock recovery.

Video Trigger on specified fields or lines of a composite video signal. Only composite

signal formats are supported.
Trigger on Serial Peripheral Interface (SPI) signals.

12 HW2 0

SPI

1733190
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Trigger Type Trigger Conditions
[2C B ] Trigger on Inter-IC Control (12C) signals: start, stop, repeated start, missing
1733191 acknowledge, address, data, and address and data.
RS-232 P Trigger on RS-232 signals.
Lnannnaan
1733192
CAN THE Trigger on CAN Bus signals.

SOrrcdgc
1733215

46
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Checking Trigger Status

You can check the trigger status from the status lights on the front panel or from the readout.

=
]
K4

Check the ARM, READY, and TRIG'D i )

front-panel controls to determine the trigger
status.

5|
=

= If TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger portion of the waveform.

ol 1212
2| 2]
w
g
g
ﬁoog
I
~

=

'Y = >
3 2 12 |2

B |f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

@

S
S

®

2 [3
5

= |f ARMis on, the trigger circuitry is filling
the pretrigger portion of the waveform
record.

= If both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger
portion of the delayed waveform will fill.

® |f ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The " o»
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1
Trigger slope = rising edge

Trigger level

> @ pn

Time base

Using A (Main) and B (Delayed) Triggers

-

Set 50%!

3
g

S

us|

Mode

2.88V I[ . 40.0GSls IT 1.25pslpt

1733-024

Sample

oa o 14 acqgs RL:40.0M
November 22, 2005 1

1733067

Pinpoint Triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying

the waveform.
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A Trigger

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

B Trigger (Delayed)

3. Choose a function in the A —B Seq tab.

4. Set the trigger delay time or the number

of B events.

48

hles ELIFE

Cursar

Trigy Dizplay

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-0i

Trigger - Edge

Trigger Type
Edge v Ch1 A

B Event

Setto 50%

Settings

shares [}

1733-069

Trigger - A->B Sequence

Horizontal
Position

n

g A Trigger
" Level

L—‘

| B Trigger
Lewvel

|_372mv

Trigger Delay

1733-070
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode and Auto
Holdoff in the Mode tab.

A-=B Seq

Trigger on B Event

The A tngger arms the |nStrument Pretrigger record [ ] Posttrigger
Posttrigger acquisition starts on the nth B
event. Atrigger point

A trigger source

B trigger source

DPQ7000 Series and DPO/DSA70000 Series Quick Start User Manual

N\

Waiting for the nth event (Where n=5)

7
1733-071

1733-072

record

Acquired

|<— waveform record

B trigger point

—_—
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B Trigger After Delay Time

The A trigger arms the instrument. Atrigger point
Posttrigger acquisition starts on the first B

edge after the trigger delay time. _
A trigger source |

|
B trigger source J\—I\‘—I\—NNI\_T\—I\—I\—I\—I\
Trigger : B trigger point

delay
time
Triggering with Reset
You can specify a condition to reset the Reset becomes
trigger system if it occurs before the B trigger TRUE
event. When the reset event occurs, the
trigger system stops waiting for the B event B-Event that
and returns to waiting for the A event. triggers the scope First B-Event
after Reset
Reset
B—Event—_| |_| |_| _|
————— 100 Nanosecond minimum ————
Quick Tips

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition
by an additional amount.

Correcting Trigger Position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger
on the displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy
signals. To more accurately place edge triggers on the display, perform the following procedure.
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1. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place A Event
the trigger on noisy signals, also check
Optimized for Noisy Signals.

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.

Trigger - Mode

A->B Seq

B Event

1733-259

Sending E-mail on Trigger

You must configure e-mail on event before performing the following procedure. (See page 128, Setting Up E-mail on Event.)

1. Select Trig > A Event (Main) Trigger

Trig Dizplary Cursar Measure

Setup A Event
A Event (dain) Trigger Setup...
A->B Seq
2. Select the Mode tab. A - B Trigger Sequence...
3. Under E-mail on Trigger, click On, and B Event (Delayed) Trigger Se\ 8/ || |EEEE
then C||Ck‘ Setup. (See page 128, Setting Guick Select & Trigoer H
Up E-mail on Event.) _ _
Guick Select B Trigger 4
Edoe Setup...

1733-073
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Using Horizontal Delay

52

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Push DELAY.

2. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

3. Adjust the horizontal SCALE to acquire
the detail that you need.

Quick Tips

Trigger point
Acquired

|<— waveform —»l

JWJMM

|<— Delay time

Expansion point

__Horizontal [

Pasition

@
= @

Resolution

@ More

Samples

{ Scale D

®

1733-025

B Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

= Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a Waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

| Display Cursor Measure

following styles: Display Setup ..
IS Displays waveforms with Appearance...
lines drawn between Scrmen Ted.
@ record points. -
Ohjects...
_[_L Colors...
1733075 Dizplay Style B | Yectors
Doz Displays waveform Display Persistence ’ Dotz
Q record points as dots on Dizplay Format 4 Intensified Samples
the screen. Wavetorm Interpolstion ® 1733074
""" ':. ravsticn e Shola 3
1733076
irrien Samp Displays the actual

Q samples. Interpolated
points are not displayed.
o

1733077
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Setting the Display Persistence

54

Select Display > Display Persistence, and
then select the type of persistence.

= No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= |Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

®  Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

m  Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup...

Appearance ..

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wiaveform Interpolation
Graticule Style

Record Yiew Palette

Fa=tirrnvimnA Palette

Displary Setup...

Appearance. ..

Screen Texdt...
Ohijects...

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wigrvetorm Interpolation
Graticule Style

Record Yiew Palatte

FaztArniMfmDA Palete

»

»

»

Reset Persistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Cortrals..

1733078

Reszet Persistence
Infinite: Perzistence
Wariable Persistence
Mo Persistence

Persistence Controls...

" Display Persistence
Persist Time —

@ T ) e

Infinite Variable
P

1733-079

@ Persist Time
500ms
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Setting the Display Format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Display | Cursors | Measure | M

m  Select Y-T format to show a signal

Display Setup..
amplitude as it varies over time.
APREArance...
m  Select X-Y format to compare the Sereen Text...
amplitude of waveform records point by Objects...
pOint: Calors...
For instruments <4 GHz the following ; —— N
channels are compared: Ch 1 (X) and r
Ch2(Y),Ch 3 (X)and Ch4 (Y), Ref 1 (X) Dicplzy Bersistence ’
and Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y) Display Format m yT
For instruments =4 GHz the following Waveform Interpolation ¥ o
channels are compared: Ch 1 (X) and Graticule Style v KL
Ch3(Y),Ch2(X)and Ch4 (Y), Ref 1 (X) Record View Palelie ,
and Ref 2 (Y), or Ref 3 (X) and Ref 4 (Y) - s

®  Select X-Y-Z format to compare the
voltage levels of the Ch 1 (X) and Ch 2
(Y) waveform records point by point as
in XY format. The displayed waveform
intensity is modulated by the Ch 3
(Z) waveform record. XYZ format is
triggered. A -5 division signal (including
position and offset) on Ch 3 produces
a blank screen; a +5 division signal
produces full intensity.

Quick Tips
m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

m XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,
and then select one of the following:

Display | Cursor | Measure

= Sin(x)/x interpolation computes record Dleplety SEtp...
points using a curve fit between the Appearance. ..
actual samples acquired. Screen Test.
B  Linear interpolation computes record Objects...
points between actual acquired samples co
. . . . lars. ..
by using a straight line fit. =
Display Style L4
Display Persistence L4
Display Format L4
Wavetarm Interpolation B S
Graticule Style r Linear
Record Yiew Palette 4
FastdraiMfimnA Palete b |} 1733.081

Quick Tips

B Sin(x)/x interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.
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Adding Screen Text

1. Select Display > Screen Text.

Dizplay Cursar | heasure
Dizplay Setup...
Appearance.
Screen Text... 0-‘
Ohiects
Calars...
1733-082
2. Enter up to eight independent lines of Display
text O rreeee—
1 h
3. Click Text Off or On to turn the text . ‘—
:
display on and off.
3
4. Click Font or Color to select the font and h
color of the screen text.
5
5. Click Controls to open the Text "
Properties control window for positioning
of the text on the display. i
8
6. Click Clear to erase the entire text of the 1733:083
selected line.
Quick Tips

B You can click and drag screen text to reposition it on the screen.
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Dizplay Setup..
Full Use for quick estimate of appesrance..
waveform parameters.
Screen Text...
1733-085 gbjE-'C‘tS...
Grid Use for full-screen Colors..
@ measurements with S— N
cursors and automatic ISR e
1733-086 readouts when Display Persistence 4
cross-hairs are not Display Formet ,
needed.
. . Wgyeform Interpolation 4
Cross Hair Use for making quick =e
@ estimates of waveforms Graticule Style =l
while Ieavmg more room Record View Palette » Crass Hair
1733087 for automatic readouts
and Other data FastacoghvfmDB Pal_e’rte L4 Gricl
Frame Use with automatic Lizer Palette. . Frame
@ readouts and Other Wavetarm Display OnfOff IRE
screen text when display
173308 features are not needed. Display Trigger T m
. Display Date & Time
IRE Use for NTSC video
@ Signa|S. Di—SpIaY Femote 1733084
1733-201
mv Use for video signals

other than NTSC.

"

1733-202
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Setting the Trigger Level Marker

1. Select Display > Objects....
2. Select one of the following:

= Short displays a short arrow on the
side of the graticule.

®m  Long displays a horizontal line
across the graticule.

= Off turns off the trigger level marker.

Displaying the Date and Time

1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu
to set the date and time.

| Dizplay Cursor MeazLre

Dizplay Setup...
Appearance... @
Screen Text...

Ohjects...

Colors....

Cursar | MeazUre |

Dizplay Setup...
Appearance... @
Screen Text...

Ohjects...

Colors....

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Trigger Lewvel Marker

Short

Long

1733-089

Display

Date/Time

@
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Using the Color Palettes

Select Display > Record View Palette or )
FastAcq/WfmDB Palette, and then select Display | Cursors | Measure |
one of the following color schemes for the

: Display Setup...
waveform and graticule: -
) ) Appearance. ..

= Normal displays hues and lightness

levels for best overall viewing. The color soreen Text..

of each channel waveform matches the Objects...

color of the corresponding front-panel

. Colars...
vertical knob. =
Dizplay Style 4

®  Temperature Grading displays areas of
the waveform with the highest sample Display Persistence ’
density in red shades. The areas of

. K Dizplay Format .3

lowest sample density appear in blue
shades. YWaveform Interpolation  *
Graticule Style »

= Monochrome Green displays areas of

the waveform with the highest sample Record Yiew Palette = | Mormal
denS|ty m “ghter green Shadgs' The FastAcoiNimDB Palstte P Temperature Grading
areas of lowest sample density appear
in darker green shades. It most closely User Palette... Monochrome Green
resembles analog oscilloscope displays. V1| wvetorm Display Onioff Spectral Grading

Dizplay Trigaer 'T' Monochrame Gray

¥| | Dizplay Date & Time Lser
Display Remote

B Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

= Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

m  User displays the waveform in a
user-defined color.

Quick Tips

= Choose one of the color grading palettes in the Display > Colors control window to see different sample densities
represented in different colors.

B There are two color palettes, one for Record View and one for FastAcg/WfmDB.
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Setting the Reference Colors

Select Display > Colors..., and then select

, Cursor Meazure | Reference Color
one of the following:
Display Setup... Default
®  Default uses the default system color for =
reference waveforms. Appearance...
B Inherit uses the same color for the SEHEET TERL Inher
reference waveform as the original Objects...
waveform.
Calors...
Dizplay Style 4 1733092

Setting Math Colors

Select Display > Colors..., and then select

) Cursor | Measure Math Color
one of the following: |

Display Setup...
®  Default uses the default system color for SRS |:> Default
math waveforms. Appearance... D
= Inherit uses the same color for the SEHEET TERL Irhere
math waveform as the lowest numbered Objects...
channel waveform the math function is
Colors...
based on. =
Dizplay Style 4 1733093
Quick Tips

B The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. Push MultiView Zoom to split the screen
and add a zoom graticule. Multvew

Zoom

cao>-@

1733-027
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2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule.
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

In this example the main graticule is
the top half of the graticule and the
zoomed graticule is the bottom half of
the graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Waveforms Hide and
then checking which zoomed waveforms to
display.

H @& 200mvidiv 500 By:8.06 20.0ps 5.0MSls 200nsipt [}
H erm 143my 1.48us 18.6ps 6.82us mple i

RL:1.0k

Zoom Source
Acq v

1733-094

3. To adjust the zoom graticule size, select _
Zoom Graticule Size from either the Aftenuation...
Vertical or Horiz/Acq menus. Zoom Setup...

4. To turn zoom off, push the front-panel Zoom Graticule Size 50/50%
button . Multiview

m| | 30/20% Zoom

©) O-@
100%

1733095

Quick Tips

B You can also use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Zooming in Multiple Areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom. @

2. Select Zoom 1 On.

Eoom 1 Cn
Zoom 2 0n ST~
Zoom 3 Cn
Zoom 4 Cn
Histogram “ertical
Hiztogram Horizontal

Measurement Gating

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

Zoom 100
Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.

Position
500 @;‘ ) @

v A
173000 |
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6. To adjust the zoomed area vertically,
select Vertical > Zoom Setup...,
click a vertical field, and then use the
multipurpose knobs to adjust the Vertical
Position and Factor.

Quick Tips

| vertical | Horizfico | Trigy | Vertical
@ 1 Position
Attenuation... | [ 00divs
Zoom Setup...
; ; »
Loom Graticule Size Factar
[ 1.0
1733-099 b é

To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.
You can turn each zoom display on and off from the Zoom Setup control window.
Push the MultiView Zoom button to toggle all zoom displays on and off.

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Lock and Scroll Zoomed Waveforms

1. To use Lock and Scroll select Zoom

Setup... from either the Vertical or wertical | Horizidcy | Trig |
Horiz/Acq menu, and then select the
Lock and Scroll tab. @
l Aftenuation... |
Loom Setup..

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

" Lock and Seroll

Lock |/ Zoom 1 Auto Scroll

- @ T G &

|/ Zoom 2

-

|/ Zoom 3

'd Scroll Speed
1

|/ Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their Lock [ zoom1 o
relative horizontal position. Changing O @ @ @ ® @
the horizontal position of one locked and

& #
zoomed area changes them all. /e

" Lock an« I_Scroll

Zoom 3
i— Scroll Speed

1
[ Zoom 4

1733-102

Quick Tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Hide Waveforms in the Zoomed Window

Searching and Marking Waveforms

66

1. To hide or view waveforms, select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, press Controls, and
then press Waveforms Hide.

2. Select the zoomed area that contains
the waveform you want show or hide.

3. Uncheck the channel, math, or reference
waveform you want to hide.

ertical | Horizitcg | Trig Lock and
Scroll
Aftenuation...
L 4
Loom Setup..

Zoom Graticule Size  *

1733-100

ShowiHide Waveforms

}

ht
<
<

ALY
NS
LS

1733300

You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of
the waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually
mark each item of interest. You can jump from mark to mark (area of interest to area of interest). With the Advanced Search
and Mark option, you can automatically search and mark many of the same parameters that you can trigger on. Many
search parameters don’t have the time limits as triggers. You can search on math and reference waveforms. You can find

all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. You can set marks automatically with search
criteria. You can search for and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup

and hold violations, and bus search types.
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To Manually Set and Clear (delete) Marks:

1. Press Multiview Zoom. Zoom 1 is used
with marks. Muliview

ot @

QA

1733-027

2. Select Analyze > Search.
y L ath Lkilties | Help n

Search...

Mark... 2
DDR Analysis Oﬁ

[Mane]

Jitter and Eye Analysizs  F

1733305

3. Move (the zoom box) to the area on
the waveform where you want to set
(or clear) a search mark by turning a
multipurpose knob.

Push the Next or Prev button to jump to
an existing mark.

4. Push Set CIr.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use
Next or Prev to move between marks,
the zoom factor is restored.

1733-286
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5. Investigate your waveform by moving
from search mark to search mark. Use
the Next or Prev button to jump from
one marked location to another, without
adjusting any other controls.

6. Delete a mark. Push the Next or Prev
button to jump to the mark you want to
clear. To remove the center-positioned
mark, push Set Clr. It works on both
manually and automatically created
marks.

1733262

To Automatically Set and Clear (delete) Search Marks:

1. Select Analyze > Search.
y ] Math : |kilitie Help n

Search...

Matk... @
DDR Analysis

[Mange)

Jitter and Eve Analysis

1733308

2. Select the desired search type from the
menu.

Search - Select

Edge Glitch Width SetupHold DDR Read

e - W O @

1
Runt Window Pattern DDR. Write
Mode

DDR Read
Transition Timeout State && Write

@

The search menu is similar to the trigger
menu.

Edge type is standard; other search
types are optional.

¢

G
o

e
€

1733307
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3. Set up your search from the Configure
tab. To copy the trigger setup or a search
setup, press Settings Copy.

4. From the Copy Settings window, select
where to copy the settings from and
where to copy the settings to. Press
Copy and then Close.

5. To modify the current search setup,
adjust the displayed controls. Displayed
controls vary depending on the selected
search.

6. If not already on, press Search to toggle
search to on.

_Copy Settings

Search - Configure

Resuits

1733-265

Search - Configure
Select

Results

1733-267
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1.

10.

1.

On the screen, green triangles show the
location of automatic marks and white
triangles show the custom (user-defined)
locations. These appear on both normal
and zoomed waveform views.

1733-268

You can quickly investigate your
waveform by moving from mark to mark
with the Next and Prev arrow buttons.
No other adjustments are needed.

1733-269

To toggle between the display of search ['Results: Mark Table
events counts or Marks tllme, select the A e —
Results tab and press View Count. T e

2 Runt C1|-796us 0O 000 03 0 0O
3 Runt c1 Ous 0 0oporéa o 0

To clear all marks from the table, press
All Marks Clear.

AZ1Z22| 0 0 a a 0
Total Marks: 3 AZ273| 0 0 o i} 0

To export the Mark Table to a file, press 4717300 003
All Marks Export. Search Harks

- e W ()

o0 @
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12.

13.

14.

To convert a mark or all marks to user Results: Mark Table

marks, press Search Marks Save or Location Time el ——

Save All. | -109.6us oo L s [ | +Runt
| -786us 0 000 03 0O +?un5

To remove the currently highlighted row — —

from the Mark Table, press Search Marks

Clear.

To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits. peop

15. To toggle the display of mark triangles on Search - View
and off, select the View tab and press
Show Marks. SEleet
Configure
Results
1733-273
16. To stop acquisitions if a match is found, P—T
select the Mode tab and check Stop T
Acquisition if event found. S
Configure
Results
1733-272
Quick Tips.
m  Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of
sample intervals.

You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions.
You can copy search settings to your trigger.

Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters
as Zoom 1.

Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

Automatic search marks are not saved with the waveform when the waveform is saved. However, you can easily
recapture them by reusing the search function.
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= The search criteria are saved in the saved setup.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches
narrower (or wider) than the specified width.

Pulse Width Searches for positive or negative pulse widths that are >, <, =, or # a user-specified pulse
width.

Setup & Hold Search for violations of user-specified setup and hold times.

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross
a second threshold before crossing the first again. Search for all runt pulses or only those
with a duration >, <, =, or # a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search
in terms of time by using the When Wider option, or by the logical state of other channels
using the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each
input set to either High, Low, or Don’t Care. Search for when the event goes true, goes
false, or stays valid for >, <, =, or # a user-specified time. Additionally, you must define one
of the inputs as a clock for synchronous (state) searches.

Transition Search for rising and/or falling edges that are >, <, =, or # a user-specified time.

Timeout Searches for no pulse in a specified time.

State Searches for when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

DDR Read Searches for DDR read pulses. Requires option DDRA.

DDR Write Searches for DDR write pulses. Requires option DDRA.

DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.

To Analyze DDR Waveforms:

1. Select Analyze > DDR Analysis. Most

of the setup can also be done from the Math |

Search menus.

Search...
Mark...
DOR Analysis

[Mane)

Jiter and Eye Analysiz P

1733308
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2. Select the DDR standard you are using.

1046

1733309

3. Optionally select data rate and reference
levels. AUTO, the default, calculates the
data rate and reference levels for you
from the applied signal.

4. From the lists, select the source for both
the strobe and data.

1733310

5. Select the type of DDR signal you want
to identify.

1733311
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6. Start the search by pressing Show Read
Bursts Apply.

1733312

7. On the screen, the gray triangles and
line at the top of the graticule show the
location of automatic DDR marks. These
appear on both normal and zoomed
waveform views.
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8. To further analyze your DDR signal,
press Select Measurements Next to go
to DPOJET.

The advanced measurement package,
DPOJET Jitter and Eye Diagram Analysis
tool, allows you to measure your DDR
signal.

9. Select a measurement.

Display a Waveform

1733313

Jitter and Eye Diagram Analysis Tools

Heasurements
(Setect) '
Freq Period Pos Width  Neg Width Freq

G @b @

N—Period +Duty Cycle  —Duty Cycle
@) @) @)
CC—Period +CCDuty —CCDuty

@ @ @
C — |

‘ 1733314
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10. Select Configure > Global to qualify or
gate with zoom or cursors.

11. If you qualify with logic, select Configure
and choose the source of logic.

12. Press OK.

13. Press Single or Run to take your
measurements.

14. View the results of your measurements.

For additional information on using DPOJET,
see its online help.

76

Gualify With Legic

& 200mV 10.0ps
&7 400mV 10.0us

Jitter and Eye Diagram Analysis Tools

Measurement Source(s)

1733315

Qualify With Logic

Measurement
TIE1

Filters
Global

1733-316

Jitter and Eye Diagram Analysis Tools Options ¥

Description Mean Std Dev Max Min Pl Population Max-cc Min-cc

n
O Freq1, Ref2 2.1500GHz | 85.981MHz | 4.5455GHz | 1.4252GHz | 3.1203GHz | 213672 3.0856GHz |-2.8137GHz

)
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Analyzing Waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms.

Detailed information is available in the online help.

Taking Automatic Measurements

1. Select Measure > Measurement Messure | Mask | Math | MyScope
Setup.... '
Meazurement Setup...
Snapshot...
Amplituce »
1733-249
2. Select the channel, math or reference
waveform that you want to measure.

. . Mea t Set
3. Using the tabs, select measurements in CH i e

five different categories. Measurements 0 Channels
@ @& @& '

@ @D @D e

\\ Comm |
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4. To remove all measurements, click Clear

All.
Channels
5. To remove multiple measurements, click e @ +Ovrshoot*
and drag to select the measurements, Pos Width
and then click Clear Selected. Area

Rise Time
L

1733-105

You can also choose a measurement
for the selected waveform directly in

hiath

the Measure menu. (See page 79, Measuremert Setup...

Automated Measurement Selections.) Snapshot...
Amplitude High Lewvel
Time: 4 Lovew Lewvel
Comm 4 Amplitude
hore. L4 Magimum
Statistics 4 Minimim
Reference Levels... Peak to Peak
Gating 3 Pos Cvershoot
Wavetorm Histograms. . Meg Overshoat
Fezet Histogram Mean
Histogram Messurements P Fid3
Annotation » Cycle Mean

Cycle RMs
1733-106
Quick Tips

= In roll mode, measurements are not available until after you stop the acquisition.
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Automated Measurement Selections

The following tables list each automated measurement by category: amplitude, time, more, histogram, or communication.
(See page 77, Taking Automatic Measurements.)

Amplitude Measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values
are needed, such as in fall time or rise time measurements. It can be calculated using either
the min/max or histogram method. The min/max method uses the maximum value found. The
histogram method uses the most common value found above the midpoint. This value is measured
over the entire waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It can be calculated using either the
min/max or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

Max Typically the most positive peak voltage. Max is measured over the entire waveform or gated region.

Min Typically the most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Overshoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time Measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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Time Measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal
of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More Measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° comprises one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform
or gated region.

Histogram Measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost
nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the

highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within
or on the histogram box.

Mean +1 Std Dev Displays the percentage of points in the histogram that are within one standard deviation of the

histogram mean.
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Histogram Measurements (cont.)

Measurement Description

Mean £2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication Measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye base to top expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor The ratio of eye size to noise.

Customizing an Automatic Measurement

You can customize automatic measurements by using gating, modifying measurement statistics, or adjusting the
measurement reference levels.
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Gating

Use Gating to confine the measurement to a
certain portion of a waveform.

1. Select Measure > Gating > Gating ....

2. Position the gates by doing one of the
following:

m  Click Cursor to set the gated area to
the area between the cursors.

m  Click Zoom (1-4) to set the gated
area to the Zoom (1-4) graticule.

Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement.

1. To change the statistics that are
displayed, select Measure > Statistics,
and then select Mean or All. (Allincludes
min, max, mean, standard deviation, and
population.)

2. To remove statistics select Off.

82

Statiztics L4

Reference Levels...

Gating ul| orf

Waveform Histograms... Cursar

Feset Histogram Foom 1

Histogram Messurements  » Zoom 2

Annotation 4 Foom 3
Gating Toom 4

region Gating... @

1733-107

; em—
Measurement Gating Off

Comm »

More. ’

Statistics Reset Statistics
Reference Levels... al| off

Gating 4 Mean

Warveform Histograms... Al

Reset Histogram Statistics Controls...

Histogram Measuremerts  »

1733-108
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Snapshot

To see a one-time view of all valid
measurements, select Measure >
Snapshot.

NOTE. If the setup for a measurement is
invalid, the results of that measurement is
displayed as 3 question marks.

To select between taking a snapshot of
general measurements or communications
measurements, select General or Comm.

Measure | Mask | Math | hiy

Analyzing Waveforms

Meazurement Setup...

Snapshat...

Amplitucle

Time

Measurement Shaphot on Ch 1

Measurement Snaphot on Ch 1

Petiod ™ Freg ees
Pas Widh 497 33 ey Wit e

Burst Wil 506 ETns

Rise Tite: 275 Hns Fall Tite. K

+ Duty Cyc " - Duty Cye e
+Owerchaot 3 BA%  -Overshoot 2 3%
Maxx 240 i High 30 m
Min =22 Lowy <262
Ampliude 492 mf Pk-Pk 520 mi
Mean A2 B Cycle Mean w
RS 176 Hmy  Cyole RMS ki
Beea A2 e Gye Avea w
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Measurement Context

Base, Top Form
High Ref
Mid Ref
Lo Ref

Histagrarn
90.0%
50.0%
10.0%

1733250

rPenud 2 Bips Freq 34 HkHe
Pos Wit 13 83s Mey Width 15 A2us
Burst Wiid B Dps
Rize Time 62 Bins Fall Time: 67 Glns
+ Duty Cye 47 92% - Duty Cye 52 7%
+Overshoot 5 21%  -Overshoot B 25%
haz 632 mi High 592 mt
hin 224 i Lows 176 ml
Armplibade: 68 mi' Pk-Pk 856 my
hlean 179 S Cycle Mean 184 Mt
RMS 43 Fmy Cycle RMS 425 Hm'
\Nea 17 SBuvs  Gyo Aea 5 2Tuvs ‘
1733-253
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Annotate Measurements

1. To annotate measurements, select
Annotation from the Measurements
setup control window. From the drop
down list, select the measurement to
annotate.

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.
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Measurement Setup

Measurements

U RiseTime  PosWadth  Period

e

Fall Time

Comm

1733-251

Math

Meazurement Setup...

Snapshat...

Amplitude r
Titme r
Comm »
Mare r
Statistics r

Reference Levels. ..

Gating »

Wigvetorm Histograms...

Reset Histogram
Hiztogram Messurements ¥
Annotation [m] Standard
Detailed
Ot
1 - Amplituce
P |E| 2 - Frequency
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Reference Levels

Reference levels determine how time-related Referece Levels

heazure | dask | hdath | iy S

Analyzing Waveforms

measurements are taken. High Ref
90.0%
— N -
1. Select Measure > Reference Levels.... | Slalistios [0 _
Reference Levels... —JI — Mid Ref
2. Adjust the measurement reference levels . N 20.0%
to different relative or absolute values. ] Low Ref
. Mid2 Ref 10.0%
B High and Low references are used @ 0%

to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

B Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

B Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick Tips

B To ensure accurate noise values, be sure to set the signal type to Eye when measuring an Eye signal.

Taking Cursor Measurements

Use cursors to taking measurements on acquired data.
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1. Push Cursors. Miiew

gy
e @

1733-030

2. Select the Cursor Source. "Cursor Controls S (e s
Cursor 1 : Cursor 2 H Bars VBars Waveform Screen
3. Select a cursor type from one of the | T Y. - ™ & &

foIIowing: @ @ 1733110

= H Bars measure amplitude (typically
in volts or amperes)

® 'V Bars measure horizontal
parameters (typically time)

®  Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.
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4. To take measurements between two -
ursor Type
waveforms, select Waveform, and then — VBars  Waveorn  screen
select the waveform source for each @ @ _— @ ursors
cursor. =
1733031
5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position. cursor Controls.
6. Read cursor measurement results in the Cursars On
display. Cursor Type r
Curzor Mode 4
Cursor Postion...
Cursar Setup..
Mave C@to Center
Cursor 1 Cursor 2
Source X Position Source X Position
ch1 v 80.0ps (@ ch1 v 80.0ps (b
1733111
Quick Tips
m  Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.
= |f you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.
B You can also move cursors by clicking and dragging them to a new position.
B You can also move cursors to the center of the display by pressing Move Cursors to Center.
B You can select solid or dashed cursors.
B Vertical cursors measure the time from the trigger point to the vertical cursor.

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual 87



Analyzing Waveforms

Setting Up a Histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the

segment of the waveform that you want |n-;’.

the histogram to cover. For example, H\,

make the box for a horizontal histogram 2

wider than it is tall. @ L+ ;

2. Select Histogram Vertical or Histogram N
Horizontal from the shortcut menu. Zoom 1 On
"_"') Zoom 20n

Zoom 30N
Foom 4 On

Histogram “Yertical

@ Histogram Horizontal

Measurement Gating L

1733112

-1

_ 1733-113

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.
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4, To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.

lMeazure lask Itk

Gating 4

5. You can also take automated
measurements on histogram data.
(See page 77, Taking Automatic Reset Histagram
Measurements.)

Wavefarm Histograms. ..

Histogram Meazurements »

Top Limit
498mVv

Bottom Limit

S04mvV

Left Limnit Right Limit
4.0ns [ 4.0ns

1733114

Quick Tips
B Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using Math Waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.
1. Select Math > Math Setup.... I- _ )
hizth | hyScope Analyz

Math Setup... @

Dizplay Or2ff...

PositionsScale. .
Lakel...

1733115

2. Choose one of the predefined math —— —_

equations. { =ditor) @ é

~redefined Funclions Specia
Analysts
Ch1-Ch2 Ch3-Ch4  Spectral Mag Basic

- - @ S

“h1*Ch2 Ch3*Ch4 Spectral Phas’. FdhvirEsd]

e @ @ &S
@

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup.... I M

Math Setup... @

Dizplay Or2ff...

1733-116

YECope | Analyz

PositionsScale. .

Lakel...

1733115
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2. Click Editor.

1733117

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables,
and functions.

4. When you have defined the expression
to your satisfaction, click Apply.

| - 1733418

5. To add your own filter, click the Filter
tab. Click Load.

1733219
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6. Double click the folder for the filters you
want to use. Double click the filter you
want to use.

7. Build your math expression using the
filter you selected.

8. When you have defined the expression
to your satisfaction, click Apply.

Quick Tips

Open

My Recent
Drocumerts

9

4y Camputer

>
iy Network
Flaces

——
@3

Look i |@ Smoothing-Morm ﬂ 4= ¥ EE-

[ maoth fir

smooths Flt

smootth.FIt

smoochD.FIt 3

smooths0.fl

) smathtoa.fie

smoothz00. it

File hame: ‘ ﬂ Open

Files of type: | & files (%) | Cancel | |

1733-220

Math 1 | ¥ [aroF1Ch1)

| L@_@@@@—‘ - ‘

® @ - e G WEW
K @ et W@ - @mw

w e @ W 5

= Math definitions are not implemented if the sources are not valid.

= Math waveforms can be created from channel, reference, math source waveforms and from measurements.

m  Measurements can be taken on math waveforms in the same way as on channel waveforms.

B Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

B You can magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

m  See the online help for more information on arbitrary math filters.

Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.
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1. Select Math > Math Setup....

Math

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

@

1733119

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency Span —
are only adjustable in Manual Horizontal _ FTo.0kHz |
Mode. =

312.5MH

1733222

Use the following procedure to build an advanced spectral math expression.
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1. Select Math > Advanced Spectral....

Ch3* Chd

Basic Spectral...

Advanced Spectral. . @

Magnitucde Spectrum
Phaze Spectrum
- 1733120
2. Select the math waveform that you want
to define. @ @
3. Click the type of spectral waveform
that you want to create. To redefine a ) o | @@ e
waveform, click Clear. (- I o :
& Q@ T tsosmtiz Gaussan ¥
4. Select the source waveform. mashery o roweysm = o
5. Adjust the spectral waveform, using the & (s Sé & 0 -
controls in the Spectral Setup control
window and use the multipurpose knobs. s 200
O O
@ Push-(Eingl
Adjust FFT
center frequency
@ Push-(Fing @
Adjust FFT span

1733121

6. You can view time-domain and
frequency-domain waveforms

imult | Time
simultaneously. domain
Use Gating to select only a portion of
the time-domain waveform for spectral
analysis. (See page 82, Gating.) @
(R R
i u‘ ey ‘\\ [
1 Frequency
domain

1733122
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Analyzing Waveforms

m  Sources for spectral math waveforms must be channel or other math waveforms.

m  Use short record lengths for faster instrument response.

®m  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

m  Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

= The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move

as you adjust the control.

= You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.

Using Mask Testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards

committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Masks > Source....

| hlask | hilzth | iy Scope

2. Select the signal source.

3. Click the Masks tab.

Maszk Setup. .

Mazk Type..

Source... @

Tolerance Setup...

@

Channels

o L2
Gy Gl

1733123

1733124

®

1733-125
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4.

10.

Select the Type and standard.

Click Config to access the Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

Click Masks to return to the Mask Setup
control window.

Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

Toggle Hit Count On to highlight
violations during a mask test.

Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

17334126

1733127

1733-128

17334120
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1.

12.

13.

Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.

Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When

acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

Select your Pass/Fail Test Notifications.

Setup !

| Sy Syt

Number of
Waveforms Beep
T P

E-mail

Fail Threshold

1

Pre-Test Delay
0.0s
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A
[4 \
Test Fail Notification
Stop Acy Print

Save Wim

-

Log Date

¢ €6

J

SRQ

J

AUX Out

1733131
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14. Select the polarity you want to test.

15. Toggle Pass/Fail Test On to start the
mask test.

16. Toggle Repeat On to run the mask test
continuously.

17. Select the notification you want when the
test is complete.

18. Click the Pass/Fail Results tab to view
the test results.

19. Click Pass/Fail Test On to start the mask
test.

20. Click Reset to reset the totals and clear
any violations.

Quick Tips

>.
|/
1733-132

Pass/Fail
Results

Pass/Fail Test Summary

Yiaveform Tested : 0 out of 20 |

Failed Vifms |
ch1 Passing 0 ]

Source Status Total Hits

Hits per segment

| %
_ o

= |f the signal is not within the mask, enable Autoset to center the waveform in the mask.

Using Limit Testing

Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a
known good signal and use it to compare to an active signal to perform pass/fail testing.
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1.

Select Masks > Limit Test Setup....

Create the template by selecting the
Source, Destination, and Tolerances.
Use the multipurpose knobs to adjust
the Tolerances. Tolerances specify
how much margin the signal is allowed
before failing the limit test.

Click Save. You can create multiple
templates and save them for later use.

Select the source waveform to compare
to the template.

Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3.)

Click Failure Notification to set up the
Failure Notification.

Select the Failure Notification(s), and
then click Setup to return to the setup
control window.

Mask

hath

hazk Setup..
Mazk Type...
Source...
Tolerance Setup...
PassiFail Setup...

PazzFail Results...

fazk On

Mazk Controls..

Mazk Configure 4

iazk Edit Setugp.. |
Mazk Edit Controls...

Limit Test Setup...

1733-274

Limit Test
Setup

Failure
Notification

fﬂ

g | =

Limit Test

Failure
Notificatio
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8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a
different color.

Ch1 - Ref 1

1733-277

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and
reset the test.

| 40.0mdivs

1733278

Quick Tips
B You can use active or saved waveforms to create a limit test template.
m  Using Average acquisition mode will create a smoother template waveform.

= Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a New MyScope Control Window

1. Select MyScope > New Control
Window....

| Analyze | Utities

Current...

Mesw Control Window... @

Open Control Window ..

Eclit Control vinciowy ...

050914_173203tcw 1

030914_1725329 fow 2
= 1733139

2. Click + to expand a category. Controls

that can be added to your MyScope
control window are contained within
each category. The categories match the
menu bar to help you find the controls
you normally use.

Choose From These Controls

- File
- Edit
vertical

-- Horizontal
- Trigger

- Display

- Cursors

- Measure
- Mask

-- Math

- Utilities

Bename Tab

UserPref. ..

=
-
&

-
-
-
-
e
-
-
i

1733-140

T
|
_ e |
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3. Click a control to preview it

Choose From These Cantrals

+- File ~

e Edit
Bew T -
- Wertical

e Label
wre |nits
Offset
- Terminatian
- Coupling
Eandwidth
- Prabe Cal
- Deskew
- Attenuation y
Zoom
-~ Enhanced Bandwidth
+--- Horizontal
+ Trigger
+1-- Display x
1733-141

4. Double-click the control or click the + to

expand the control list. (If there is no +,
then the control cannot be customized

- File ~
fUrther.) e Eddit @
— 0 Vertical

Bename Tab

UserPref. ..

- (- - - -

B

Choose From These Contrals

MNew Tab

el
| Dispiay
| Pasition
] Scale
+| - Lahel
User Pref... = |Units
e OffsEt

- Termination
- Coupling =
Bandwidth
- Probe Cal
-~ Deskew
- Aftenuatian

Zoom

- Enhanced Bandwidth 4
1733142

Bename Takb

AR

o e e we S
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5. Clear the check boxes to remove any
components that you do not want
included in the control.

6. Click and drag the control to your
MyScope control window. The control
will snap to the nearest grid location
when you release the mouse. You can
change the placement of the control in
your MyScope control window by clicking
and dragging.

MyScope

MyScope Setup

Choose From These Controls

- File a

+ Edit
Mew Tab = ertical
= Wertical
Rename Tab 8 D
= | A Posttion )
|/ Scale 3
4 Label
User Pret ~- Units
e I SEL
Termination
- Coupling =
Delete . Bandwidth
- Probe Cal
- Deskew
- Attenuation
- Zoom
- Enhanced Bandwicth o
1733-143
Choose From These Controls Click and Drag Controls onta the Tab below
File &
Edit
e Vertical .
5 Vertical Vertical
Source
= Ch1
- Position
20.0mdiv
[] Seal
[ COURLING = Ly
B Bandwidth 7100'"";
(- Prohe Cal -— -
B Deskew
[ Aftenuation
— T
-~ Enhanced Bandwidth ]

Untitled
vertical

Source

Ch1

Position)

scdle;
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104

7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

8. Torename a tab do one of the following:
®m  (Click Rename Tab.

= Double-click the tab, and then type
the new name.

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:

B Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for
your MyScope control window, or use
the default name.

Quick Tips

ﬂewTab

@

Rename Tah I

User Pref . . |
|
1733-145
Snu
Rename Tab...
Delete
1733-146
Save MyScope File As g|
Save in: | o MyScope j cf B~
[)Examples Test window,kow
= osna01_ng4717.tew |15 bom's contrals.tew
= 050914 _172144.tew [ trigger.tow
050914 _172529,bow
050914 _173203 bow
Cursorsz.kow
Cursors. tow
save.kow
Sawve Name: _5 ave
Save as type: | MyScope Files [* tow] j Cancel
Save &S 000 ™ Auto-increment file narme Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

B To change the tab order, click and drag a tab to a new location.

E To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).
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Using MyScope Control Windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows. Currert...

Ltilities

Mesar Contral Winciowy ..

Open Control Window... @

Edit ContralWWindow: ...
050814 173203 towe 1

050914 _172529 tow 2
1733-148

want to use, and then click Open. e
Laok in: | 5 MyScape | £ Ev
|JIExamples Tesk window,kow
[ 050901 _094717.bew [ tom's controls.tow

= 0s0914_t172144.tew [ trigger.bow
050914_172529.kew

050914 _173203 bow
Cursors2. bow
Cursors.tow

save.bow

File name: 050314 173 Dpen |
Files of type: | MyScope Files [*.tew) j Cancel
Help

1733-149

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active Currert... @
even when it is not displayed.)

Litilitie=

Mewy ControlWindom
Open Contral Window ..
Edlit Cortral Wincaw ..

050914_173203 fowe 1
050914_172529 fowe 2
050914_172520 fow 3
050914_172520 fow 4

savelcw S

1733-150

To edit a MyScope control window do the following:
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MyScope
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1. Select MyScope > Edit Control
Window....

2. Select the control window you want to
edit, and then click Open.

Quick Tips

B Some controls function differently in a MyScope control window than they do in the standard control window. For

details, see the online help.

Currert...

Mewy Control Windowe ..
Open Cortrol Yyinciow ...
Edlit Contral Window .

050914 _173203 tow 1
050914_172529 tow 2
050914_172529 0w 3
050914_172529 tow 4

savetow 3

1733151

Edit MyScope Control Window

®

X

Lok in: | ) MyScope

| )Examples Tesk window, tow
= 0s0901_n94717.tcw [ tom's contrals. tew
050914_172144.kc trigaer.kow

14 e
050914 _173203.kow
Cursorsz,bow
Cursors.bow
save.bow

File name:

050914_172529 10w | [

s - B Ey

Files of type: |My8c:ope Files [*.tow)

j Cancel
Help

17334152

B You can copy MyScope control windows (.tcw files) to other DPO7000 Series instruments.
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Saving and Recalling Information

Saving and Recalling Information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving Screen Captures

1. Select File > Save or Save As > Screen

Capture.... File | Edt
Reference Wavefarm Contrals.. @
Save Waveform Cir+=
Save Mg F12 Soreen Capture
Save Options ¥ [m] | waveform
Save AllWaveforms. . Setup
Recall.. e ssurement
Fecall Detault Setup Uzer Mazk
Delete 3 Histodram Data
Page Setup... Timestamp Table
Print Prewicn e
Pririt.... Ctrl+P
tdinimize Ctrl+td
2. Click Options..., if you want to setup the
Palette, View, Image, or Screen Capture
Format options; otherwise, skip to step 3. . ﬁ S Sereen Capture Format
creen Captur
|_ Opians... & Color BMP -
B " Celor (Ink Saver Mode)
@m‘l " Black & White
View

{+ Full Screen
[ Hide Menu/Toolbar

" Graticule(s) Only

@ [~ Readouts Below Graticule

Measurement oK Help

1733-154
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Saving and Recalling Information

3. Select the location to save the screen
capture.
4. Type in a name for the screen capture, 3
or use the default name, and then select 322 W Save 1 [ Screen Captures = X of B
a file type [ 051109_100701.bmp
5. Click Save.
e @
Setup
@ Base file name: - E LCount: '_ E Save | @
Measurement  Save as type: |24-bit Bitmap [*.bmp] j Cancel
W Auta-increment file name ﬁ
[~ Prompt for file name before saving
E [ Set Front Panel Print Button to Save Help
17334155
Quick Tip

B To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving Waveforms

1. To save waveforms, select File > Save
or Save As > Waveform....

File | Edit | “ettical | Hariz

Reference Yaveform Controls... @

Save Waveform Cirl+s )

Save As.. F12 Scrjzen Capture
Save Options b =] vivaveform

Save AllVaveforms .. Setup

Recall... Measurement
Recall Default Setup Uszer Mazk
Delete » Hiztogram Data
Page Setup... Timesztamp Tahle
Print Preview 76156
Print... Cirl+P

hirirmize Cirl+hd
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2. Click Waveform.

3. Click Options..., if you want to specify
the Waveform Data Range, FastFrame
Data Range, Waveform Detail, Data
Destination, Source, or Data Ordering;
otherwise, skip to step 4.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1-4. To save as a
.wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick Tips

Saving and Recalling Information

LERAE Waveform Save Options

Wwaveform Data Bange

" Samples |1 [

" Save Samples between Cursors

" Save Samples in ZoomArea (1 =

Capturg

Measurement
v Include wavetarm

scale factors

oK |

Spreadsheet C5Y -

‘Wavelorm & Al SEUiEE
|_ Optionsz... Channel -
— Mumber of Samples: 1000
i FastFrame Data Range
& to
o
@ waveformn Detail Data Ordering

Data Destination

1733167

Save what: Source
= |cht =]
o x
iy Save in: Dzcilloscope Memary -
Screen Capture
Ref1 =D Refd
Fef2
Fief 3
‘whaveform oIS £ Ev
| Eplons [ 0s0812_104544 . wim /) TDS_REF4.WFM
TDS_REF1.WFM
TOS_REF2.WFM
Setup TDS_REF3.WFM @ @
@ E Save
Meazurement | J Cancel
r
e ]
M 4
o I Set Front Panel Print Button to Save e

1733-158

m  Select Auto-increment file name to save numerous similar waveforms without having to retype the entire name.

= To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.
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Recalling Waveforms

1. Select File > Recall....

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Clde Wavefor.
3. Select the Destination of the waveform P Lok [ nevoms El X cf B
you are recalling. ngm 222?;1;11?33:;”“
4. Select the waveform to recall. Lo %IE::::zm @

= oS _REF4. WM
5. Click Recall. Clicking Recall turns on the
reference waveform and activates the

Reference Waveform control window. ] @ @

User Mask
Destination: Fefl -
File name: | ﬂ ﬁ Recall
Files of twpe: |Tektrnnix\~"avefnrm D ata [*.wifm) j Cored
Help
1733-160
6. Use the controls to adjust the Reference otwoncs iy 1 acpomt = e (saw
waveform. You can also access the oot ] ) Qg [ om L BN -]
Reference Waveform control window by
selecting File > Reference Waveform
Controls....
ical Horizitcg
Reference Wavefarm Controls. .
Save Clrl+=
Save Az Fiz2
1733161
Quick Tip

B You can save a number of different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.
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Saving Instrument Setups

1. Select File > Save or Save As >
Setup....

2. Click Setup.

3. Select the location where you want to
save the setup. You can either save the
setup to the instrument memory in one
of the ten setup storage locations or as
a .set file in a Windows directory.

4, Type afile name or use the default name.
Use the pop-up keyboard to type a file
name for a setup saved to the instrument
memory.

5. Click Save.

Quick Tips

Reference Wavetorm Cortrols...

Saving and Recalling Information

Save Wavetorm Cir+S
Save Az Fi2 Screen Capture
Save Dptions F W Wave iorm
Save Allvaveforms... Setup
Recall... Measurement
Recall Default Setup User Mask
Dielete » Histogram Data
Page Setup. . Timestamp Tahle
. . 1733-162
Pririt Preview
Prirt... Cirl+P
Minimize Cirl+hd
Save As @
Savewhat: .
————————— Savein Dscilloscope Memary
@ =01 Factory [ECl: Factory
B2 Factory BL)7 Factory
Screen Capture B35 Factory @0 Factory
B4 Factory B2 Factory
B0 Factory [®) 10 Factary
Wavelom  Savein: |J setlps _L| X e Ev
050527 093124, sk
o 050527_095043, 52t
lﬁ-» TDSSkFm 58t
Setup @
0 Mame: ,_§ave_|
Measwrement  Dave as pe |Satup files [*.zet) j Cancel
[™ Auto-increment file name
: [~ Prompt for file name before saving
Ll »
o8 [ Set Front Panel Print Button to Save Heh

17334163

B [fthe touch screen is enabled, use the pop-up keypad to label the setups for easy identification.

= Use Auto-increment file name to save numerous similar files without having to retype the entire file name.

B To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Recalling Instrument Setups

1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to recall. You
can recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

4. Click Recall.

Quick Tip

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall...

Fecall Default Setup

Recall

RecallWhat
Look in: Oscilloscope Memaory

1733-159

X

®01 Factary B0e Factory B0 11 Factory Defaults
EDz Factary B07 Factory

EDz Factary ED: Factomg

ED+ Factary BEDs Factory

EDs Factary B0 10 Factory |

Look jr: |Lj setups

O Sem XckEv

050527_093124.52t
050527_095043.52t
TDSEKFm. st

Uszer Mask

File name: I

ﬂ E | Hec:all_l

Files of type: |Setup files [*.z8t]

L‘ Cancel
Help

1733-164

®  You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.

12
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Saving Measurements

1. Select File > Save or Save As >

Measurement....

2. Click Options..., if you want to
specify Displayed Measurements or
Measurement Format; otherwise, skip to

step 3.

3. Select the location to save the

measurement.

4. Type in a name for the measurement,
and then select a file type.

5. Click Save.

Saving and Recalling Information

File | Edit | “ertics OHz/LCE rig @

Reference Waveform Controls...

Save Wavefarm Ciri+s

Save Az, F1z2 Screqn Capture
Save Options b (=] wave form

Save Al Yvaveforms. . Setuy

Recall... heasurement
Recall Defautt Setup User Mask
Delete 4 Histooram Data
Page Setup... Timestamp Tahle
Prirt Preview e
Prirt... Ctri+P

Save What:

Measurement Save Options

Sizzem Cap) Measurements

B o Dieptiyedliflezsiemeits Measurement Format

i avefor -
Mumeric C5Y -

™ Measuremert Snapshot

@ oK

Help
Measuram
Options. T
pions. —
1733167
Save As E|
Save what Savein |J data j b I'j( EAv

ﬁ 050812_105141

Sersen Capture | ) 050830_143333 @

‘waveform

@ ®

Hame: 050320 105502 ¥ E Save |
Measurement | Save a3 twpe:  |Measurement Mumeric CSV files [* csv) j Cancel

Options... [ Auta-increment file name

=

<o

[ Prompt for filz name before saving

il ]
o I"" Set Front Panel Print Button ta Save %

17334168
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Copying Your Results to the Clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

| Edit Wertical | Horiziad

Undo Last Autozet

Copry Ctri+C

Clear Data

Select for Copy  *

Copry Setup.

1733-169

2. Click the Images, Waveforms, or
Gosted optons, e
desired options. Capy, Setup 3
images | Waveforns | Measurements |

Palette Screen Capture Format
* Color Bitmap
" Color (Ink Saver Mode)
" Black & White

View
& Full Screen
I Hide MenuToolbar

" Graticule(s) Only

[~ Readouts Below Graticule

Copy 0K i Cancel Help

1733-170

To copy images, waveforms, or measurements, use the following procedure:
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1. Select the item that you want to copy.
2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl +V to paste the item into a
Windows application.

Undo Last Autoset

Copy CirC
Clear Data
Select for Copy L

Copy Setup...

Undo Last Autoset

Copy Ctrl+C

Clear Data @

Select for Copy  #

Copy Setup...

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Saving and Recalling Information

Full Screcn (hitmap)

Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Controller Test Report
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Saving and Recalling Information

Printing a Hard Copy

1. To print a hard copy, do one of the
following:

m  Push PRINT.

®m  Select File > Print. If necessary,
you can make changes to the page
orientation in the Page Setup dialog
box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select the printing parameters.

116

File | Edit

wWettical | Haoriz/Aco

Reference Wavetorm Contrals..

Page Setup...

Prirt Previgw

Frirt...

Ctrl+P | @
1

Default

Intensity

O (] o] Jo) o) €5

O
@

Push {Fine Horizontal [ Trigger

)

Print
Printer
Mame: Froperties. ..
Statuz: Feady
Type: #erox Phaser 8400DF PS
Wwhere:  B8-2L14
Comment: 58-2L14 - 128.181.216.174 [~ Print to file
Frirt range
Al
g to: |0 ﬂ
- K
Page Setup... | Frint Preview | QK | Cancel | Help

1733172

1733173

Page Setup @

Paper
Size:

R -

| Automatically Select LI

Source;

Ornentation Margins [inches]

Lett [000 [ mign: [000 [
Top: Wﬁ Bottom: WE
i

* Full-Screen
[ Hide Menuw/Toolbar

" Graticulels) Only

{* Paortrait

" Landscape
Palette

% Color

™ Color (Ink Saver Mode)
™ Black & White

[ Readouts Below Graticule
[~ Set Front Panel Print Button to Save

| oK | Cancel| Erint...| Help |

Frint Preview... |

1733-174

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual



Run Application Software

Run Application Software

The Optional Application Software CD contains free five-time trials of optional application software that you can install on your

instrument. These applications provide application-specific measurement solutions. Some examples are described below.
Additional packages may be available. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use CP2 for mask and measurements compliance testing for ITU-T G.703 and ANSI T1.102 communications standards.

Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use FBD RTE module for FB-DIMM compliance for 24 GHz models.

Use HT3 HDMI Compliance Test Software for HDMI compliance testing.

Use IBA RTE module for InfiniBand for 24 GHz models.

Use J2 Disk Drive Measurement Software to measure disk drive signals according to IDEMA standards.

Use JA3 Advanced or JE3 Essentials Jitter Analysis Software to characterize timing performance. Analyze jitter on
contiguous clock cycles using single-shot acquisitions.

Use LSA Serial Analysis Software for CAN/LIN protocol triggering and analysis.

Use MTH Communication Mask Testing Software for mask compliance testing on =4 GHz models.

Use MTM Communication Mask Testing Software for mask compliance testing is available on <4 GHz models.
Use MTU Communication Mask Testing Software for mask compliance testing on 24 GHz models.

Use RTE Real Time Eye Measurement Software to perform serial compliance and analysis. There are compliance
modules for many serial standards.

Use PCE RTE module for PCI-Express for 24 GHz models.

Use PTH Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Protocol triggering up to 3.125 GS/s with Option PTH. Decode is available on all models.

Use PTM Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Decode is available on all models.

Use PTU Serial Protocol Trigger Software to trigger and decode 8 B/10 B data on high-speed serial or data protocols.
Protocol triggering up to 3.125 GS/s with Option PTU. Decode is available on all models.

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use SST Serial ATA and Serial Attached SCSI compliance module with option RTE.
Use USB to characterize USB2.0 signals including mask testing and parametric testing (S/W only).

Use VNM CAN/LIN Protocol Analysis Software for CAN and LIN testing (CAN triggering not included).

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Run Application Software

Follow the instructions provided with the
application software to install it. To run the
software, select Analyze and then select the
application.

| Analyze | Utiliies | Help \ﬂ

ET3-Ethernet Compliance Testing

17334175
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Application Examples

This section contains ways to use your instrument in common troubleshooting tasks and extending the use of your instrument.

Capturing Intermittent Anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know
what type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate it.
However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming, especially
given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq,
which allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or
days to find the same event.

Use the following procedure to capture intermittent anomalies.
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1. Connect the probe to the input signal
source.

2. Push Autoset.

3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem
elsewhere, go to step 4.

1733-057

@

24 GHz models

1733-013

Display Setup...

Appearance. ..
Screen Text..
Chjects...
Colors...

Display Style »

Default
Autoset Selup
O CinE)
@ Push -E0g) Horizontal
Position
Multiview
Zogn @
.
1733018

®

Display Persistence

Display Format F[m
Waveform Interpolation L4
Graticule Style 4
Record View Palette 4

FastAcyivimDE Palette ¥

DPO7000 Series and DPO/DSA70000 Series Quick Start User Manual
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Infinite: Persistence
“ariable Persistence
Mo Persistence

Persistence Controls...
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4. Press FastAcq. @
Intensity
Clear } ( FastAcq ) @

| Trigger h

1733-217

5. Find glitches, transients, or other random
anomalies that are present in the signal. e ™
In this example, FastAcq revealed an |
=300 ns positive glitch after only a few
seconds.

J 155361
1733-204
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6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

7. Select the appropriate polarity.

8. Click Level, and then set the level based
on what you found in step 5.

9. Click Width, and then set the width
based on what you found in step 5.

10. Click E-mail on Trigger On. (See
page 128, Setting Up E-mail on Event.)

11. Push Single to trigger on a single glitch.

122

Trig | Display | Cursors | Measure | M

A Event (Main) Trigoer Setup...

A - B Trigger Sequence...

B Evert (Delayed) Trigger Setup...

Quick Select & Trigger 4
Quick Select B Trigger 4
Edge Setup...
Glitch Setup...
Width Setup...

Trigger - Glitch

1733-205

| B Event

1733-206

Default Intensity
Adtoset Selup
OO HEEINED)

@ Push C Horizontal [ Trigger B

1733-213
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Using the Extended Desktop and OpenChoice Architecture for Efficient

Documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document

your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See page 6,
Adding a Second Monitor.)

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

®

Microsoft I:
Word

1733-230

4. Click TekScope to restore the instrument
application.
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

| Edit | “ertical Hariz/ag

Uneclo Last Autoset @

Copy Clr+C

Clear Data

Select for Copy B | Eull Screen (hitmagp)
Copy Setup... Graticule (hitmap)

Wiavefarm (data)

Measurement (data)

1733179

6. Press Ctrl+C.

7. Click in the Word document wherever
you want to place the screen shot, and
then press Ctrl+V.

1733-180

Quick Tips

E The instrument comes with a variety of OpenChoice software tools designed to ensure maximum efficiency and
connectivity to the rest of your design environment.
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Triggering on Buses

You can use your instrument to trigger on CAN (optional), I12C, and SPI buses. The instrument can display both physical layer
(as analog waveforms) and, for CAN and LIN triggers, protocol level information (as digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

To set up the bus trigger:

1. Select Trig > A Event (Main) Trigger
Setup....

Trig Dizplay Cursor Measure b

A Bvent (ain) Trigger Setup. .

A - B Triguer Sequence...

B Evert (Delayed) Tringer Setup. .

1733-068

2. Set the A trigger type and source in the
A Event tab.

1733-196

3. Select Trigger On to select the desired

X Trigger - CAN
trigger on feature.

Signal Type Trigger On
. Trigger Type Differential | ¥ Start _ v —_—
| | B
Data Source S{er— ’
edge
g
G Data Threshold Data Direction

[ oo Either v

Settings

[Shared | ¥ |
1.0MB

1733-197

4, Depending on your Trigger On selection,
you may need to make additional
selections.
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Triggering on a Video Signal

The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

NOTE. The video trigger type is not available on some instruments.

1. Select Trig > A Event (Main) Trigger
Setup....

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

3. Select Trigger On > Field.
Select Odd, Even, or All fields.

Triggering on Lines

To look at the video lines in the field:

126

Trigy Dizplay Cursor MeasLre b

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-0i

Trigger - Video

A Event
v v |
-— s25nTSC | v
we
Nomal [

1733193

oy Tme 1]

1733199
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1. Select Trig > A Event (Main) Trigger
Setup....

Dizplay Cursar MeazLre b

A Bvent (ain) Trigger Setup. .

A - B Triguer Sequence...

B Evert (Delayed) Trioger Setup...

1733-068

2. Set the A trigger type and source in the
A Event tab.

Select Format > 525i/NTSC.

A Event

B Event

1733193

3. Select Trigger On > All Lines.

oy Tme v

1733285
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Setting Up E-mail on Event

1. Select Utilities > E-mail on Event > m
Setup....

Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r
Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk

Izer Preferences... Setup... 0-—‘

Cption Installation...

1733-134

2. Enter recipients’ e-mail address(es).
Separate multiple entries with commas.
There is a ||m|t Of 252 Characters in the E-mail on Event Setup

e-mail address box.

1733135

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

1733137

6. Set the maximum message limit and
e-mail size. (Maximum message limit
is 50 and maximum e-mail size is
2000 MB). When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. Toensure that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

17334138

Quick Tips

= To save attachments to your instrument hard drive, set the maximum message size to zero. The attachments will be
saved to the default location C:\TekScope\Screen Captures, Waveforms, or Data depending on the type of attachment.

®  Failure to enter a valid recipients’s e-mail address or an SMTP Server Address displays error messages.
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Correlating Data Between a Tektronix Oscilloscope and Logic Analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to assist you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External Tools Window Help
Oscilloscope... from the logic Run System Ctrl+R
Repetitive
analyzer System menu. ctatus Monitor oo

System Properties

System Trigger...

System Configuration...
Systern Inter-probing...
Repetitive Froperties...

PG Run Properties ...
Symbols...

Calioration and Diagnostics...

Lock Data Windows...

Add iView External Oscilloscope... —
Delete iView External Oscilloscope

Add Data Source...

Options...

1733-231

2. Select your model of oscilloscope. Add View External Ocilscope

3. Follow the on-screen instructions, and
then click Next.

4, See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

e
cacloszape meod fes

= 1733-232
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Verifying Performance Using Limit Test

Manufacturing test engineers often need to compare the performance of products coming off a manufacturing line with a
known good reference product. If the signals from the device under test (DUT) are within a user-defined tolerance of the
reference product, then the device passes the test. Use the following procedure to perform this type of testing with your

instrument.

1. Acquire the desired signal on the

reference product.

2. Select Limit Test Setup....

(

00 © oo

3 @
) NN

1733-057

<4 GHz models

Maszk | Math |

Mazk Setup...

Mazk Type...

Source...

Talerance Setup...

PazziFail Setup...

Paz=ziFail Results...
¥ | Mask On

Mazk Controls..

Mazk Configure L4

Mazsk Edit Setup.

Mazk Edit Contralz..

Limit Test Setup...
1733:279
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3. From the Source list, select the Limit Test

channel with the known good reference Setun
waveform. Failure
Notification pmn

4. From the Destination list, select where
you want to store the template.

5. Specify how much the DUT can deviate ;ﬂ [ 40.0maivs

from the template by entering Vertical
and Horizontal tolerances.

6. Click Save. You have created a template
that is a snapshot of the known good
reference with the specified tolerances
built into it. Notice that the template is
automatically activated after you click
Save.

7. Move your probe from the reference =—
product to the DUT.

1733-013

24 GHz models

8. Select the source channel that is TimitTect
connected to the DUT.

Setup

9. Select the template that you saved in ok CIma
step 4.

rett v | 00mie
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10. Click Failure Notification to set up the
Failure Notification.

Limit Test

Setup

11. For this example, click Stop Acq On, and Failure
then click Setup to return to the setup St
control window.

12. Click Lock Template to Waveform On
and Highlight Hits On.

13. Toggle Limit Test to On to start the test.

1733-282

The instrument compares every waveform it acquires against the template until a waveform fails to match the template.
When a failure occurs, acquisitions stop and the violations appear in a different color on the display. The following example
shows Ch 1 on top so that you can see Ch 1, the template, and the hits.
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Filz | Edit | “erical | Horizideg | | y leasure | Mask | Math | M vze | Uilties | Help n

Vertical

40.0mdivs

Horizontal

40.0mdivs

L

g R

B 200mVidiv 5000 By:8.0G | & [ 428mv || 20.0us 5.0MS/s 200ns/pt

T 200mV 20.0us Ru Sample
5227 acqs RL:1.0k
March 30, 2007 1

Limit Test
Create Template Compare

Source Tolerances Source

Ch 1 i
Ch1 |¥ Vertical

40.0mdivs @ Template

Ref 1 v
Horizontal

v [ 40.0mdivs (b} Comparisons

G ﬁ

Cleaning

Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior Cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical

A cleaning agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropy! alcohol solution as a cleaner and rinse with deionized water. Before using any
other type of cleaner, consult your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth
or applicator.
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A

Accessories, 1
Acquisition
input channels and
digitizers, 26
sampling, 26
Acquisition modes
changing, 30
defined, 28
Add filtering
user definable, 91
Amplitude measurements, 79
Application software, 117
ARM status light, 47
Automatic trigger mode, 42
Autoscroll, 65, 66
Autoset, 25
Autoset Undo, 25
Average acquisition mode, 29

B

Bandwidth enhancement, 34
Bandwidth limit, 36
Bus, 125
Buses, 125
Button
Set / Clear Mark, 67

C

Calibration, 20
CAN, 125
CAN ftrigger
defined, 46
Choosing a Trigger Type, 44
Cleaning, 134
Color palettes, 60
Communication
measurements, 81
trigger, defined, 45
Control panel, 11
Control panel map, 16
Copying, 114
Coupling
trigger, 43
Cross Hair graticule style, 58
Cursor measurements, 85

D

Date and time, 59
DDR analysis, 72
Default setup, 24
Delayed trigger, 43, 47
Diagnostics, 19
Display
colors, 61
objects, 59
persistence, 54
style, 53
Display map, 13
Display Remote, 6
Documentation, ix
Dots
displaying waveform record
points as, 53
DSP Bandwidth enhancement, 34
Dual monitor, 6

E

E-mail on event

setup, 128
E-mail on trigger, 51
Edge trigger

defined, 45
Enhanced bandwidth, 34
Envelope acquisition mode, 29
Export See Saving
Extended desktop, 6, 123
Exterior cleaning, 134

F

Fast Acquisition, 34, 119
FastAcq/WfmDB palette, 60
FastFrame, 37

Frame finder, 39
Force trigger, 42
Frame graticule style, 58
Front panel map, 11
Full graticule style, 58

G

Gate width and resolution
bandwidth, 95
Gating, 82
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Glitch trigger
defined, 45
Glitches
capturing, 28, 34, 119
triggering on, 43
Graticule styles, 58
Grid graticule style, 58

H

H Bars cursor, 86
Hard copy, 116
Help, 17
Hi Res acquisition mode, 29
Histogram measurements, 80
Histogram setup, 88
Horizontal delay, 52
Horizontal marker, 63
Horizontal position
and math waveforms, 92
defined, 24
Horizontal scale
and math waveforms, 92
How to
search through and add marks
to waveforms, 66

12C, 125
Incoming inspection, 19
Infinite persistence, 54
Instrument setup
recalling, 112
saving, 111
Intensified samples
displaying waveforms as, 53
Inter-IC Control trigger
defined, 46
Interface map, 13
Interpolation, 28, 56
iView, 130

L

Label, 57

Limit test
example, 131

Limit testing, 98
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Linear interpolation, 56
Lock zoomed waveforms, 65, 66
Logic analyzer

correlating data, 130

Main trigger, 43, 47
Mark, 66, 67, 68
Mask
autofit, 96
autoset, 96, 98
margin tolerance, 97
pass/fail testing, 97
Mask testing, 95
Math
arbitrary filters, 92
colors, 61
editor, 90
waveforms, 90
Measurements, 77
accuracy, 26
annotation, 84
cursor, 85
customizing, 81
defined, 79
reference levels, 85
saving, 113
snapshot, 83, 84
statistics, 82
Menus, 18
Monochrome gray color palette, 60

Monochrome green color palette, 60

More measurements, 80
Multiple zoom areas, 63
MultiView zoom, 61
MyScope

editing, 105

new control window, 101

using, 105

N

Network connection, 6
Normal color palette, 60
Normal trigger mode, 42

0]

Objects
display, 59
Online help, 17
OpenChoice
example, 123
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Operating specifications, 2
Overlay frames, 39

P

Pattern lock trigger, 45
Pattern trigger
defined, 45
Peak Detect acquisition mode, 28
Persistence
display, 54
Pinpoint Trigger Selections, 45
Pinpoint Triggers, 42
Posttrigger, 42, 43
Power off, 5
Power on, 4
Power supply, 4
Predefined math expressions, 90
Predefined spectral math
expressions, 92
Pretrigger, 42, 43
Print, 116
Probe
calibration, 26
compensation, 26
deskew, 26

R

Random noise, 29
Readout

trigger, 47
READY status light, 47
Rear panel map, 12
Recall

setup, 112

waveforms, 110
Record view palette, 60
Reference colors, 61
Reference levels, 85
Related documentation, ix
Remote Display, 6
Right-click menu, 18
Roll mode, 37
Roll mode interactions, 37
RS-232 trigger

defined, 46
Runt trigger

defined, 45

S

Safety Summary, v
Sample acquisition mode, 28
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Sampling
equivalent-time, 27
interpolated real-time, 27
real-time, 26
Sampling process
defined, 26
Saving
e-mail attachments, 129
measurements, 113
screen captures, 107
setup, 111
waveforms, 108
Screen cursor, 86
Screen shots
saving, 107
Screen text, 57
Scroll zoomed waveforms, 65, 66
Search, 66, 67, 68
Segmented memory, 37
Sequential triggering, 47
Serial, 125
Serial mask testing, 95
Serial trigger
defined, 45
Set / Clear Mark button, 67
Setup/Hold trigger
defined, 45
Shortcut menu, 18
Side panel map, 12
Signal input, 23
Sin(x)/x interpolation, 56
Single sequence, 31
Snapshot, 83, 84
Software
optional, 117
Specifications
operating, 2
power supply, 4
Spectral analysis, 92
Spectral grading color palette, 60
Spectral math expression
advanced, 93
SPI, 125
SPI trigger
defined, 45
Start an acquisition, 31
State trigger
defined, 45
Statistics, 82
Stop an acquisition, 31



T

Temperature grading color
palette, 60
Time measurements, 79
Time Stamps, 39
defined, 37
Timeout trigger
defined, 45
Transition trigger
defined, 45
TRIG'D status light, 47
Trigger
concepts, 42
coupling, 43
forcing, 42
holdoff, 42
level, 43
modes, 42
posttrigger, 42, 43
pretrigger, 42, 43
readout, 47
Serial, 125
slope, 43
status, 47
Trigger event
defined, 42
Trigger level markers, 59
Trigger Position, 50
Trigger types
defined, 45

U

Undo Last Autoset, 25

User defined color palette, 60
User marks, 66

User preferences, 25

4

V/ Bars cursor, 86
Variable persistence, 54
Vectors

displaying waveforms as, 53
Vertical position, 24
Vertical position and autoset, 25
Video

Lines, 126
Video trigger

defined, 45
Video triggering, 126

W

Waveform
cursors, 86
display style, 53
recalling, 110
saving, 108
search and mark, 66
user marks, 66
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Waveform database acquisition
mode, 29
Waveform record
defined, 28
Width trigger
defined, 45
Window trigger
defined, 45

X
X-Y display format, 55
X-Y-Z display format, 55

Y

Y-T display format, 55

y4

Zoom, 61
Zoom graticule size, 62

Index
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